Results 1 to 1 of 1
Discuss no sound on 1.1.2 at the General - Hackint0sh.org; I got no sound on my 1.1.2 iPhone no sound form "slide to unlock", no ...
  1. #1
    Senior Professional Array

    Join Date
    Mar 2007
    Posts
    261
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default no sound on 1.1.2

    I got no sound on my 1.1.2 iPhone
    no sound form "slide to unlock", no sound from iPod, no sound from 3rd party apps. NO SOUND what so ever!

    Is this a known problem?
    How can i fix this?

    EDIT:
    The world is a good place again
    Got back the sound by inserting the headphones a couple of times.
    Last edited by iMags; 11-30-2007 at 08:23 PM.



 

 

Similar Threads

  1. MacNN: Creative brings Sound Blaster Recon3D sound card to IFA
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-01-2011, 06:50 PM
  2. MacNN: Sound Studio 3.6 adds IMA 4:1 iPhone app sound format
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 08-06-2009, 01:20 AM
  3. Replies: 1
    Last Post: 09-11-2008, 06:05 AM
  4. Replies: 2
    Last Post: 04-11-2008, 12:31 AM
  5. Replies: 2
    Last Post: 12-10-2007, 11:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:25 PM.
twitter, follow us!