Results 1 to 5 of 5
Discuss No services! Why! at the General - Hackint0sh.org; Getting No service. I just finished doing the steps on http://iphone.unlock.no/ and It gives me ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default No services! Why!

    Getting No service.

    I just finished doing the steps on http://iphone.unlock.no/ and It gives me no service. What's wrong? Any help would be great. People told me to patch lockdownd, but I don't know what they mean



  2. #2
    Newbie Array

    Join Date
    Sep 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    That happened to me and I also replaced the lockdowd file and it still didnt work. What i did was place the SIM in the phone and reset it 3 times and then turned on and off CommCenter.plist and left it on for about 10min and it eventually worked. Idk if it will work for you.

    Good luck

  3. #3
    Newbie Array

    Join Date
    Sep 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by clicked View Post
    That happened to me and I also replaced the lockdowd file and it still didnt work. What i did was place the SIM in the phone and reset it 3 times and then turned on and off CommCenter.plist and left it on for about 10min and it eventually worked. Idk if it will work for you.

    Good luck

    No luck :-(. I still don't get why this isn't work darn it.

  4. #4
    Senior Professional Array ptan218's Avatar

    Join Date
    Aug 2007
    Posts
    111
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    This is a strange behavior, I have had 3 identical SIMs from the same operator. I put in the first one, it works. The second that I have put in, it shows the operator but unable to call in/out. The last one that I have put in shows no service. Isn't it strange?

  5. #5
    Professional Array

    Join Date
    Sep 2007
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Check this thread for some ideas: http://hackint0sh.org/forum/showthread.php?t=4091


 

 

Similar Threads

  1. [Services] Services manager
    By cehoffman in forum Free Toolchain Software (Cydia App's)
    Replies: 324
    Last Post: 10-16-2009, 10:36 PM
  2. [GPS] New iPhone 3G GPS Web Services ?
    By phonehome in forum Web Applications
    Replies: 0
    Last Post: 06-17-2008, 12:36 AM
  3. Services.app 1.1.1
    By jeanmib in forum Free Toolchain Software (Cydia App's)
    Replies: 2
    Last Post: 11-03-2007, 10:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:31 AM.
twitter, follow us!