Results 1 to 2 of 2
Discuss no network connection to 1.1.1 iPhone at the General - Hackint0sh.org; Hi, I updated to 1.1.1 (from an unlocked 1.0.2) without any problems. The phone works ...
  1. #1
    Advanced Array

    Join Date
    Sep 2007
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default no network connection to 1.1.1 iPhone

    Hi,

    I updated to 1.1.1 (from an unlocked 1.0.2) without any problems. The phone works great.

    However, I can't seem to get network connections to the iPhone working. I don't have a problem surfing or seeing the outside world from the iPhone. But I can't openssh into the iPhone and I can't use VNsea from the iPhone.

    I have the BSD Subsystem and openssh installed. I feel like there was another package I needed with 1.0.2, but I don't recall what it might have been and I don't see anything else.

    the vt100 emulator works fine, but I get a number of errors when I first login:
    Code:
    /bin/mv: cannot stat '/var/root/.profile.tmp: no such file or directory
    /var/root/Library/MobileFinder/.MobileFinderProfile:cd:2: no such file or directory: /Applications/Preview.app
    /bin/mv: cannot stat '/var/root/.profile.tmp: no such file or directory
    /var/root/Library/MobileFinder/.MobileFinderProfile:cd:2: no such file or directory: /Applications/Preview.app
    sshing out to other sites works fine.

    Anyone have ideas of things I could try to fix this?

    Thanks!
    twinotter



  2. #2
    Moderator Array

    Join Date
    Aug 2007
    Posts
    781
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    51

    Default

    You might want to try to uninstall openSSH and VNsea, reinstall BSD subsytem and then install openSSH and VNsea again...
    Or perhaps a restore should fix this (Since ur in 1.1.1, restoring is not such a pain in the ass)

    Good Luck

 

 

Similar Threads

  1. network connection problem
    By kenny1947 in forum Using Snow Leopard
    Replies: 0
    Last Post: 09-17-2011, 08:26 PM
  2. Having problems with my network connection
    By imafakee in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 01-31-2010, 05:54 PM
  3. iphone network connection refused!!!!
    By intoxicant in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-02-2007, 05:05 PM
  4. Iphone network connection refused??????????????
    By intoxicant in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-02-2007, 05:00 PM
  5. Network Connection
    By doubled in forum Archiv (Leopard)
    Replies: 4
    Last Post: 04-28-2007, 03:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:53 PM.
twitter, follow us!