Page 1 of 3 123 LastLast
Results 1 to 10 of 28
Discuss No more sound on iphone ! at the General - Hackint0sh.org; My iphone worked fine with turbo sim but now i have a big problem !! ...
  1. #1
    Advanced Array

    Join Date
    Jul 2007
    Posts
    42
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy No sound is coming from the iPhone receiver !!!

    My iphone worked fine with turbo sim but now i have a big problem !!

    i was on phone with a friend, but no good sound, i put the volume to the maximum level, and... no more sound, the sound stopped !
    when i put the speaker "on", or the headphone.. that's work ! but in "normal" usage that's doesn't work !
    i hope the speaker is not dead...

    Any idea ? somebody with the same probleme ?? please help !
    Last edited by matt77; 08-27-2007 at 04:58 PM.



  2. #2
    Advanced Array

    Join Date
    Mar 2007
    Posts
    46
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tried geo's method. The com.apple.CommCenter.plist was removed. then the speaker stop working. After a restore. It works again.
    A full resotre might help.
    good luck.

  3. #3
    Advanced Array

    Join Date
    Jul 2007
    Posts
    42
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yes but my iphone worked fine since 10 days, i don't Update (i'm in 1.0.1), i don't syncro with itunes.... really i don't understand
    i will try to see if the com.apple.CommCenter.plist is always here... thx for your answer

  4. #4
    Advanced Array

    Join Date
    Jul 2007
    Posts
    42
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i checked the com.apple.CommCenter.plist, he's here... i replaced it but always no sound.
    i will update the iphone in 1.0.2...

  5. #5
    Advanced Array

    Join Date
    Aug 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Make sure you remove any <disabled> key you entered into this file


  6. #6
    Advanced Array

    Join Date
    Jul 2007
    Posts
    42
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    >staticfish - Yes i know that

    The update is OK, just reactivate the iPhone, my turboSim work fine BUT always no sound...

  7. #7
    Advanced Array

    Join Date
    Aug 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by matt77 View Post
    >staticfish - Yes i know that

    The update is OK, just reactivate the iPhone, my turboSim work fine BUT always no sound...
    You're not going to believe this, but the EXACT same thing just happened to me.

  8. #8
    Advanced Array

    Join Date
    Aug 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    OK i'm restoring now, i don't know what happened. Talk about fate.

    I wasn't doing *anything* to the phone and the next time i used it, i noticed i had no 'taps' on the keyboard

  9. #9
    Advanced Array

    Join Date
    Aug 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    EDIT: It suddenly started working again. I don't know why.

    Hmmm

  10. #10
    Advanced Array

    Join Date
    Aug 2007
    Posts
    46
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    The same thing happened to my iphone yesterday and I am not even using turbosim. I am about to restore and upgrade. Hopefully that will take care of the problem but I am going to do all my hacks all over again. I think the source of this problem might be certain downloaded third party apps. The last thing I remember doing to the phone before I realized the problem was downloading NR Ringtones via installer. Hope this helps.


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. MacNN: Creative brings Sound Blaster Recon3D sound card to IFA
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-01-2011, 06:50 PM
  2. MacNN: Sound Studio 3.6 adds IMA 4:1 iPhone app sound format
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 08-06-2009, 01:20 AM
  3. Replies: 1
    Last Post: 09-11-2008, 06:05 AM
  4. Replies: 2
    Last Post: 04-11-2008, 12:31 AM
  5. Replies: 2
    Last Post: 12-10-2007, 11:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:55 PM.
twitter, follow us!