Results 1 to 9 of 9
Discuss New Mail notification (sound/vibe) at the General - Hackint0sh.org; I have my iphone set to check two POP email accounts every 15 minutes. When ...
  1. #1
    Advanced Array

    Join Date
    Oct 2007
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default New Mail notification (sound/vibe)

    I have my iphone set to check two POP email accounts every 15 minutes.

    When my phone is in sleep mode and a new email is recieved, my phone doesn't vibe or make any sound. Only when I go back into the phone I see that I have a red dot over the Mail icon indicating a new message is waiting...I would like to get a vibe or sound notification.

    Even when the phone is not in sleep mode, and a new mail is received, sometimes the phone decides to beep, sometimes it doesn't....anybody else experiencing this? I am using 1.1.1.

    Thanks!



  2. #2
    Rookie Array

    Join Date
    Sep 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes, this is happening to me too. Similar problem with the lock/unlock sound.

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No one else? Seriously?

  4. #4
    Professional Array

    Join Date
    Aug 2007
    Posts
    76
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I also would like for the ringger sound to be more loud when someone is calling me. I can hardly hear it or hardly feel it when it vibrates. Also, when I am calling I can hardly hear the other person. I need to put it on speaker inorder to hear it load and clear. Anyone have a solution for this. Finally, is there a proper way of exiting the programs on the iphone. For example, the ipod, I sometimes press the home button then after some time I want to play music again so I put the ipod back and it is on the song that I stoped. Like if it was there all the time in the background.


    thanks

  5. #5
    Advanced Array

    Join Date
    Jul 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Happens on mine to, but only since 1.1.1 If I put it back to 1.0.2 no problems. I was pissed at the start, but I have got used to it now. Between that and no VM notifications.......


  6. #6
    Rookie Array

    Join Date
    Sep 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Do you have Summerboard installed? I got rid of it (by deleting the Summerboard.framework folder from /Library and replacing the com.apple.SpringBoard.plist file in /System/Library/LaunchDaemons with the original) and mail notifications seem to work more consistently now. I also deleted and re-added all my accounts in the mail settings.

  7. #7
    vzv
    vzv is offline
    Advanced Array

    Join Date
    Oct 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi, I'm wondering how to make mail notification works? Can anybody help me? Thanks!!!

  8. #8
    Rookie Array

    Join Date
    Sep 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by gentlebrother View Post
    Do you have Summerboard installed? I got rid of it (by deleting the Summerboard.framework folder from /Library and replacing the com.apple.SpringBoard.plist file in /System/Library/LaunchDaemons with the original) and mail notifications seem to work more consistently now. I also deleted and re-added all my accounts in the mail settings.
    Does deleting it with iBricker do the same thing ? Or you really have to go in there... Cause i have the same problem, very low notification/ring sound and no SMS notification. I have summerboard installed

  9. #9
    Professional Array

    Join Date
    Sep 2007
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Mine just started doing the same yesterday. Playing the iPod I get sound out of the speaker, same with calls, but the notification sounds/vibrate seems to be not working anymore, same with ringtones. Turning vibrate on/off makes the phone vibrate, so I know it's still working, just triggering it on SMS, mail and calls seems to be disabled.
    Have some apps installed via iBrickr (Summerboard, Services, SendSong/Pics, MobileFinder/Terminal, rSBT, FiveDice, openSSH/BSD), virginized 1.0.2 unlocked with anySIM 1.1. Does anyone know of a fix or am I going to have to restore? Seems to have broke after installing Services (which also lost SSH option after using it once). Any help much appreciated!

 

 

Similar Threads

  1. Annoying Sound While On Call from SMS Notification
    By bobkahnjci in forum iOS 4.x (iPhone OS 4.x)
    Replies: 1
    Last Post: 03-28-2011, 04:21 PM
  2. Voice mail audio notification not working
    By waterman in forum General
    Replies: 3
    Last Post: 04-22-2009, 04:45 AM
  3. Replies: 1
    Last Post: 08-04-2008, 03:56 PM
  4. Changed mail sound with Customize and it won't change back
    By burdell1 in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 02-13-2008, 12:17 AM
  5. Missed Call/text/VM sound notification?
    By bozzakwebmaster in forum General
    Replies: 6
    Last Post: 12-30-2007, 07:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:10 AM.
twitter, follow us!