Results 1 to 5 of 5
Discuss network issue its there but then... at the General - Hackint0sh.org; guys i have a small network issue. i have mostl of the time full network ...
  1. #1
    Professional Array

    Join Date
    Aug 2007
    Posts
    61
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default network issue its there but then...

    guys i have a small network issue.

    i have mostl of the time full network but then all of a sudden it says no service and then in like 2 or 3 seconds the network is back up.

    i am sure it is something to do with the iphone.

    mostly happens when walking around the house.

    otherwise all is ok

    any one having this problem ??

    let me know is there a software fix for it ?



  2. #2
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    193
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    I get the same thing! i am on the phone and it will suddenly drop out....Same as just walking around....and then it will come back up..

  3. #3
    Newbie Array

    Join Date
    Aug 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Any chance you guys are on vodafone?

    I get the same with Vodafone AU, another iPhone on Optus AU doesnt have the issue

  4. #4
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    193
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Nope, in Optus PrePaid....still getting the problem

  5. #5
    Newbie Array

    Join Date
    May 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am also having the same problem,I am on T-Mobile in the USA.


 

 

Similar Threads

  1. Simple Network Issue?
    By jasphair in forum Using Snow Leopard
    Replies: 0
    Last Post: 05-24-2011, 04:26 PM
  2. please help with slow network card issue
    By dokken in forum Kernel / Kext (Driver) Support
    Replies: 1
    Last Post: 08-28-2010, 12:16 PM
  3. Mobile network signal stregth issue
    By yane in forum iPhone 3GS
    Replies: 3
    Last Post: 10-18-2009, 04:18 AM
  4. unable to join network (not the WEP issue)
    By mmind in forum General
    Replies: 15
    Last Post: 10-26-2007, 10:27 AM
  5. Intermittent EDGE Network Issue (non noob)
    By one4house in forum General
    Replies: 13
    Last Post: 10-20-2007, 04:37 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:17 PM.
twitter, follow us!