Results 1 to 2 of 2
Discuss Need Specific iTunes to UnlocK? at the General - Hackint0sh.org; Is there a specific iTunes version that i need to use to unlock the iphone? ...
  1. #1
    Rookie Array

    Join Date
    Sep 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Need Specific iTunes to UnlocK?

    Is there a specific iTunes version that i need to use to unlock the iphone? I'm currently using version 7.4.028 of iTunes. If i need a different version, can someone link me to the download?

    Thanks



  2. #2
    Professional Array

    Join Date
    Sep 2007
    Posts
    81
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    newest..........

 

 

Similar Threads

  1. Replies: 2
    Last Post: 06-17-2010, 08:37 AM
  2. Replies: 0
    Last Post: 12-15-2008, 04:50 PM
  3. Only work with one specific sim card??
    By mugen_rsx in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 09-28-2007, 08:03 PM
  4. Mounting specific AFS directories & More
    By trimpton in forum AppleTV 1
    Replies: 0
    Last Post: 04-29-2007, 01:08 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:34 PM.
twitter, follow us!