Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Discuss Need Help with YouTube, PACAY wonīt work at the General - Hackint0sh.org; ...
  1. #1
    dro
    dro is offline
    Professional Array

    Join Date
    Aug 2007
    Posts
    86
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default Need Help with YouTube, PACAY wonīt work

    Hi,

    Iīve been trying now a few times but I just cannot get YouTube working, Wifi is working fine though.

    Iīve restored with iTunes (7.4.1), jailbreak with ibrickr, then tried the pacay batch.
    No Errors nothing, but YouTube just wonīt work.

    I even tried manually with this method http://www.ging.co.nz/youtube.php
    But that didnīt work either

    hope somebody here has some ideas



  2. #2
    Amazingly Knowledgeable Array bezman's Avatar

    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    796
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    try using itunes 7.3.6.1

  3. #3
    dro
    dro is offline
    Professional Array

    Join Date
    Aug 2007
    Posts
    86
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    any ides where i can get it? all i have is 7.3.2.6

  4. #4
    Professional Array

    Join Date
    Sep 2007
    Posts
    83
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Please read the instructions here:

    http://limitededitioniphone.com/yout...-steps-to-fix/

  5. #5
    dro
    dro is offline
    Professional Array

    Join Date
    Aug 2007
    Posts
    86
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Please read the instructions here:

    http://limitededitioniphone.com/yout...-steps-to-fix/
    that is what i did
    just did 2 other phones, all went well.
    just that one phone seems to have a problem with youtube


  6. #6
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    310
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    24

    Default

    Quote Originally Posted by dro View Post
    Hi,

    Iīve been trying now a few times but I just cannot get YouTube working, Wifi is working fine though.

    Iīve restored with iTunes (7.4.1), jailbreak with ibrickr, then tried the pacay batch.
    No Errors nothing, but YouTube just wonīt work.

    I even tried manually with this method http://www.ging.co.nz/youtube.php
    But that didnīt work either

    hope somebody here has some ideas
    Try PACAY's lates version:

    http://hackint0sh.org/forum/showthread.php?t=3658


    Remember to reboot your phone.

    Cheers.
    brasuco
    A Brazilian fellow that likes iPhone stuff.
    email: brasucocarnaval@gmail.com

  7. #7
    dro
    dro is offline
    Professional Array

    Join Date
    Aug 2007
    Posts
    86
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Hi,

    just tried again,
    restored with itunes,
    started ibrickr, jailbreaked,
    closed ibrick and started the batch file,
    after it did its job, i restartet
    then i did wifi settings,
    started maps to verify wifi was working and then tried youtube
    but i still get, cannont connect

    the unlock and everything else went just fine, I really have no idea what it could be

    is there a way yet to restore to 1.0 and do EVERYTHING all over again?

  8. #8
    dro
    dro is offline
    Professional Array

    Join Date
    Aug 2007
    Posts
    86
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    i just tried the this

    Originally Posted by ashraf@samawi.com
    there are plenty of tutorials about getting youtube to work.... i hate it when people tell me to search, so i wont tell you guys to search... instead i will actually help you out and tell you how to do it.

    1st go to http://www.rapidshare.com/files/4905...iles2.zip.html and download the files (they are data_ark.plist, devive_private_key.pem, and device_public_key.pem)

    once you have downloaded them, connect to your iphone using ssh (i recommend fugu for mac and wnscp for windows)

    navigate to /private/var/root/library/lockdown/

    in the lockdown folder you will find 3 files ( the same ones I asked you to download earlier) and two folders on called activation_records and the other caled pair_records.

    open activation records and download the .plist file

    now open the the data_ark fie you downloaded from rapidshare with textedit.
    find where it says <key>-DeviceCertificate</key> <data>

    copy all the code between the <data> and </data> fields

    now open the .plist file you downloaded from your activation record and paste the code there between the two <Data> fileds under <key>DeviceCertificate

    add a "-" before DeviceCertificate so it looks like this <key>-DeviceCertificate

    scroll down and faind where it says fairplaykeydata

    again paste the code between the two <data> fields.

    now save the file and unload it to you activations_record folder... tell it to overwrite.

    repeat the same process for the file(s) in pair records folder... there is no fairplaykeydata there so you will only need to paste the code for the device certificate and add the "-"

    now go back to the lockdown folder and copy the three files you downloaded from rapidshare to your lockdown folder, overwritting the three files there...

    reboot your phone... if you did everything correctly, youtube will work
    but that wonīt work either, I have no idea what might be wrong

    itunes version (im using 7.4.1) shouldnīt matter, since iīm using ibrickr with the old dll

    any other ideas?

  9. #9
    Newbie Array

    Join Date
    Aug 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have the exact same problem with 5 of my iphones. all the other ones went through just fine..

  10. #10
    dro
    dro is offline
    Professional Array

    Join Date
    Aug 2007
    Posts
    86
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    yepp. did 4 yesterday without a hitch, but this one is just making me nuts,
    just installed itunes 7.3.2.6 and restored to 1.0.1, see what happens

    edit:
    ok, on 1.0.1 it didnīt work, now iīm gonna restore to 1.0.2 using itunes 7.3.2.6 and try again
    Last edited by dro; 09-14-2007 at 10:30 AM.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 02-04-2008, 10:18 PM
  2. [Youtube Fix] Files to make youtube app work!
    By electric0ant in forum Free Toolchain Software (Cydia App's)
    Replies: 191
    Last Post: 01-11-2008, 11:43 PM
  3. Still no Youtube, even after pacay :(
    By OdynOOb in forum General
    Replies: 20
    Last Post: 10-08-2007, 08:13 AM
  4. Faulty youtube, already used pacay
    By molopo in forum General
    Replies: 3
    Last Post: 10-03-2007, 06:34 PM
  5. help me , PACAY DOES NOT WORK !
    By almirf in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 10-01-2007, 01:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:08 AM.
twitter, follow us!