Results 1 to 3 of 3
Discuss Need help with TurboSIM method at the General - Hackint0sh.org; Hi, I'm a bit desperate! I have a TurboSIM and have instructions how to use ...
  1. #1
    Advanced Array

    Join Date
    Sep 2007
    Posts
    47
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Need help with TurboSIM method

    Hi,

    I'm a bit desperate! I have a TurboSIM and have instructions how to use it. The instruction says to put various files (all starting with "turbo-*) in the /BIN directory of the phone and then puting the applesaft-app in the /private/var/root Directory and alter the apple.commCenter.plist.
    All done, cut the at&t SIM and put it in the phone with the TurboSIM.
    It then says: "Open up a SSH command terminal and enter the following command: turbo-info"

    I found out what is meant is simply the terminal-application. So I opened it, and typed

    ssh root@192.168.2.101 which is my iPhones IP
    Then I'm asked for the password, which I enter.

    Then I type "turbo-info" and I get the message: "device is busy"

    What do I do wrong???

    HEELP and THX

    Eric



  2. #2
    Professional Array

    Join Date
    Jul 2007
    Posts
    98
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by maskwearer View Post
    Hi,

    I'm a bit desperate! I have a TurboSIM and have instructions how to use it. The instruction says to put various files (all starting with "turbo-*) in the /BIN directory of the phone and then puting the applesaft-app in the /private/var/root Directory and alter the apple.commCenter.plist.
    All done, cut the at&t SIM and put it in the phone with the TurboSIM.
    It then says: "Open up a SSH command terminal and enter the following command: turbo-info"

    I found out what is meant is simply the terminal-application. So I opened it, and typed

    ssh root@192.168.2.101 which is my iPhones IP
    Then I'm asked for the password, which I enter.

    Then I type "turbo-info" and I get the message: "device is busy"

    What do I do wrong???

    HEELP and THX

    Eric
    you must have forgotten to reboot after altering the commcenter.list

  3. #3
    Advanced Array

    Join Date
    Sep 2007
    Posts
    47
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    no, I did the reboot, that cannot be the problem.
    May it be that I am in the wrong directory? when just entering "turbo-info", ca it be that the file locate din the /bin directory cannot be found? something like that?

 

 

Similar Threads

  1. [1.1.3] Is Multisim/Turbosim method still works?
    By L38Crow in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 01-11-2008, 04:22 PM
  2. TurboSim Cut Method
    By edmundep2 in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 11-30-2007, 12:09 AM
  3. Replies: 1
    Last Post: 09-06-2007, 06:50 AM
  4. TurboSIM method working in TH!
    By hubbards in forum Turbo-, Supersim and Simcloning Solution
    Replies: 0
    Last Post: 08-27-2007, 05:10 PM
  5. TurboSIM method work in Taiwan
    By gunsmith in forum Turbo-, Supersim and Simcloning Solution
    Replies: 22
    Last Post: 08-23-2007, 06:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:37 AM.
twitter, follow us!