Hi guys

I recently set up a new source for installer and was trying to check if it works...

Here is the url :

www.haklabs.com/installer.xml (make sure .xml is in lower case!)

Now when I personally try to download and install anysim 1.3 it gives me an error "cannot be downloaded"... When I try download the 1.2.1u version it works fine...

can someone see if they get this too?

Also can some expert tell me why this is happening and how to fix it?