Results 1 to 7 of 7
Discuss Need help with gprs/edge & o2 germany!! at the General - Hackint0sh.org; Hello, my problem starts after updating my iphone to 1.1.3 (meanwhile 1.1.4). Originally the iPhone ...
  1. #1
    Guest Array

    Join Date
    Nov 2007
    Posts
    47
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Need help with gprs/edge & o2 germany!!

    Hello,

    my problem starts after updating my iphone to 1.1.3 (meanwhile 1.1.4).
    Originally the iPhone had FW 1.1.1.

    After having no signal (for example in a train or something else), my edge icon (I replaced the box with an G) always disappears and remains for hours away.
    When i turn the flightmode on and off, the icon appears again and an internet connection is possible.

    Is there anybody, who made the same experience and knows a solution?
    Please help, I would like to use internet and turning the flight mode on is no solution for me! In particular it works under 1.1.2

    Thank you!



  2. #2
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Did you update or restore to 1.1.3/1.1.4? I'd recommend to restore the iPhone to 1.1.4 and check then. i do have two iPhones (1.1.1 and 1.1.2 OOTB) up on 1.1.4, both using o2 Germany. No problems at all.
    Send me a pm with your E-Mail if you want the carrier bundle.

    volkspost
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  3. #3
    Guest Array

    Join Date
    Nov 2007
    Posts
    47
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Smile

    Ich spreche Dich jetzt einfach mal auf Deutsch an... ;-)

    Ich habe einen Restore von 1.1.3 auf 1.1.4 durchgeführt, und inzwischen auch mehrere Methoden durchprobiert, von der iClarified-Methode über den Installer über ijailbreak bis hin zu ziphone. Überall das gleiche, nach einem Funkloch dauert es Stunden bis das Zeichen wieder erscheint und eine Internetverbindung möglich ist.

    Habe es gerade eben erst erlebt, sitze zuhause und schaue auf das iPhone (zehn Minuten her), und mein Empfang war kurz weg (habe hier nicht den besten,ist aber mit jedem Handy der Fall) und prompt war auch das G weg.

    Ist aber interessant zu wissen, daß Du diese Probleme mit o2 nicht hast.
    Darf ich fragen, wo ungefähr in Deutschland Du wohnst? Also regional.
    Vielleicht besteht das Problem ja nur bei mir... (Raum Köln/Bonn)

    In case you don´t speak german, give me a short advice ;-)

  4. #4
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by gravisazubi View Post
    Ich spreche Dich jetzt einfach mal auf Deutsch an... ;-)

    Ich habe einen Restore von 1.1.3 auf 1.1.4 durchgeführt, und inzwischen auch mehrere Methoden durchprobiert, von der iClarified-Methode über den Installer über ijailbreak bis hin zu ziphone. Überall das gleiche, nach einem Funkloch dauert es Stunden bis das Zeichen wieder erscheint und eine Internetverbindung möglich ist.

    Habe es gerade eben erst erlebt, sitze zuhause und schaue auf das iPhone (zehn Minuten her), und mein Empfang war kurz weg (habe hier nicht den besten,ist aber mit jedem Handy der Fall) und prompt war auch das G weg.

    Ist aber interessant zu wissen, daß Du diese Probleme mit o2 nicht hast.
    Darf ich fragen, wo ungefähr in Deutschland Du wohnst? Also regional.
    Vielleicht besteht das Problem ja nur bei mir... (Raum Köln/Bonn)

    In case you don´t speak german, give me a short advice ;-)
    I do speak German but lets keep it in english to respect the international board here. I am based in Hamburg but travel a lot. Never had any problems the kind you experience. Not in Hamburg, Frankfurt, Cologne, Berlin or elsewhere. There are some regions in Germany not covered by o2, my iPhone then switches to T-Mobile usually.
    I am on a regular o2 contract. I used to have a viag interkom simcard until the iPhone showed up last summer, had to trade that in for a new 3G simcard from o2. Viag used to run the network before o2 took over couple years ago. That old card caused some trouble.

    BTW: on o2 you can use internet as APN but should use surfo2, thats what they told me when I added a data plan a few month ago (200 MB/month for 10 Euro/month).

    volkspost
    Last edited by volkspost; 03-14-2008 at 07:54 PM. Reason: additional information
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  5. #5
    Guest Array

    Join Date
    Nov 2007
    Posts
    47
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I got a new sim card after a telephone call with o2, unfortunately still the same problem. I had from the beginning a relatively new card in the iphone, and for example under 1.1.2 never problems with GPRS. I consider already to return 1.1.2...

    Could you perhaps actually send me the carrier bundle? I´ll send you my email address then by pm.
    Perhaps it helps......


  6. #6
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    carrier bundle is on its way, hope that helps

    volkspost
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  7. #7
    Guest Array

    Join Date
    Nov 2007
    Posts
    47
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thank you so much!

 

 

Similar Threads

  1. [1.1.3] Edge/Gprs allways on
    By colmac in forum General
    Replies: 2
    Last Post: 02-01-2008, 01:58 PM
  2. [1.1.2 OTB] Gprs / Edge issue
    By Rezleon in forum General
    Replies: 8
    Last Post: 01-31-2008, 10:04 AM
  3. o2 pay and go and edge/gprs how??
    By kokoko in forum General
    Replies: 19
    Last Post: 11-22-2007, 01:16 AM
  4. Disabled Edge, GPRS still working, disable GPRS?
    By jimmyrogers in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 10-25-2007, 05:00 AM
  5. How do you know if GPRS/Edge is on or off?
    By ozzielad in forum General
    Replies: 1
    Last Post: 09-13-2007, 03:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:24 AM.
twitter, follow us!