Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss My situation...please help me at the General - Hackint0sh.org; Ok so I had a iPhone 1.0.2, unlocked using dev teams old manual method, and ...
  1. #1
    Senior Professional Array NJDevils44's Avatar

    Join Date
    Sep 2007
    Posts
    117
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation My situation...please help me

    Ok so I had a iPhone 1.0.2, unlocked using dev teams old manual method, and then for some idiot reason updated to 1.1.1. My phone can turn on, but it says activate. I have tried COUNTLESS times to restore the software to 1.0.2 using the option-restore but it bring me an error, but no triangle on my screen. Independence still tells me I need to downgrade and nothing goes according to plan. Can my phone ever be fixed? I am really worried that my phone is done...are there any fixes now or ones set to come out anytime soon? Any explanations would be greatly appreciated, thank you very much.


    Thanks..



  2. #2
    Senior Professional Array Gibberish's Avatar

    Join Date
    Sep 2007
    Posts
    178
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    What is the error number? Search the forum using that number. Good luck.

  3. #3
    Senior Professional Array NJDevils44's Avatar

    Join Date
    Sep 2007
    Posts
    117
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Error number 1

  4. #4
    Senior Professional Array Gibberish's Avatar

    Join Date
    Sep 2007
    Posts
    178
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Hmm...not familiar with this one. It usually is a 4-digit error number. Hope for others to jump in.

    By the way, have you tried restoring by using one of the following methods:
    1) Holding down the Home button and plugging in the USB Cable (your computer must be running iTunes.)
    or
    2) Hold down the power and home buttons. After exactly 10 seconds, release the power button while holding on to the home button for an additional 15 seconds. Your iTunes will tell you that you need to restore. At this time, do the Option+Restore.

  5. #5
    Senior Professional Array NJDevils44's Avatar

    Join Date
    Sep 2007
    Posts
    117
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yea i've done those...


  6. #6
    Rookie Array

    Join Date
    Sep 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Are you using the latest version of iNdependence? On the last tab, there's an option to prepare the phone for a downgrade. Have you done that?

    At what point do you get the error? Is it at the end of the flash, before it flashes, when you select the file...?

    Joel

  7. #7
    Senior Professional Array NJDevils44's Avatar

    Join Date
    Sep 2007
    Posts
    117
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    YEa i enter DFU mode, wehen i want to restore i choose the file, it starts extracting after about 15 seconds it gives me the error when it is done extracting

  8. #8
    Senior Professional Array Gibberish's Avatar

    Join Date
    Sep 2007
    Posts
    178
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    I read somewhere that if you reboot your Mac, it may start working... Try it.

  9. #9
    Rookie Array

    Join Date
    Sep 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Got it. I had this problem too. I had to download a new file, using the link in the help file for iNdependence. (http://content.info.apple.com/iPhone...8_Restore.ipsw) For whatever reason, the file I had was bad.

    It should take more than 15 seconds. It took longer than that to extract on my computer, which is new.

    Joel

  10. #10
    Senior Professional Array NJDevils44's Avatar

    Join Date
    Sep 2007
    Posts
    117
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    YESSSSSS IT WORKS! WITH ITUNES I SELECTED TO RESTORE THE .ZIP FILE INSTEAD OF .IPSW AND IT WORKS! 1.02!!!

    now, do i just activate and unlock with simfree app that i have registered and it works again?


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. An Odd Situation - Please Advice
    By debutant0219 in forum Installation
    Replies: 3
    Last Post: 08-29-2010, 01:36 AM
  2. Best sim for my situation
    By Heerbz in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 04-21-2009, 04:12 AM
  3. Ste situation
    By TwistyValhalla in forum General
    Replies: 0
    Last Post: 04-09-2008, 08:12 AM
  4. what can i do in my situation??? check it out
    By Christian666 in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-01-2008, 03:06 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:44 AM.
twitter, follow us!