Results 1 to 9 of 9
Discuss My carrier logo shows @@@@@@@@ at the General - Hackint0sh.org; Hi, after unlocking my iPhone i only get a row of @@@@@@@@ in the part ...
  1. #1
    Rookie Array

    Join Date
    Oct 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default My carrier logo shows @@@@@@@@

    Hi, after unlocking my iPhone i only get a row of @@@@@@@@ in the part where the carrier logo should show up.
    Im on t-mobile here in austria (its T-mobile A).
    I also tried the customize Applikation to change the logo but it's not working.
    If I go to setting then next to carrier is also the line with @@@@@@@@@@@
    but when I open "carrier" I get the right strings....

    The phone is working, but I want it perfect looking
    I don't really know, but I have a really old sim card (about 8 Years old) and it locks different then the att sim....

    Any ideas how to change that?



  2. #2
    Senior Professional Array rebornsoul's Avatar

    Join Date
    Sep 2007
    Posts
    300
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    23

    Default

    someone at the unlocking section got the same problem.

  3. #3
    Rookie Array

    Join Date
    Aug 2007
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    There's a nice tool out ther call cutomize 1.06.
    You'll be able to set the proper carrier logo and much more.
    Worth a try

  4. #4
    Rookie Array

    Join Date
    Oct 2007
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi I allready tried cutomize 1.06, but the carrier logo doesn't change, still the @@@@@@@@ - I'll look in the unlocking section - do you have a link of this thread?

  5. #5
    Professional Array

    Join Date
    Sep 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    i have same problem. Brazil, Claro no change....


  6. #6
    Advanced Array

    Join Date
    Aug 2007
    Posts
    46
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well I was the guy posting this in the unlock section, actually noone replied with anything so far.

    I was able to change the Carrier Logo by swapping the AT&T Logo with the T-Mobile logo. At least it does not show anymore on the springboard, but as soon as I go into the Settings, the Carrier shows @@@@@@@@@@@

    No Idea why, did an unlock by using anysim so I would guess this should be ok? Carrier I use is T Mobile A (A for Austria).

    I do not actually care that much, I just wonder why it is showing the @@@@@@@ instead of T Mobile A?

    Anyway, if anyone has an idea, enlighten us

    My initial post: http://www.hackint0sh.org/forum/show...ed=1#post77811
    Last edited by Flintstone; 10-07-2007 at 11:57 PM.

  7. #7
    Newbie Array

    Join Date
    Oct 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok, got it: change your old sim-card for a new one. i had a quick3.4 t-mobile card and changed to a new 4.0 card. nowit says "T-Mobile A" as its supposed to be...

    l

  8. #8
    Advanced Array

    Join Date
    Aug 2007
    Posts
    46
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Great News, thx a lot

    Still wonder how this actually comes. Every time I turn on the phone it show "T Mobile A" for 2s and then switches to the @@@@@@

    weird

  9. #9
    Respected Professional Array Sassha's Avatar

    Join Date
    Jul 2007
    Location
    Croatia
    Posts
    687
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    46

    Default

    Quote Originally Posted by majestix508 View Post
    Hi, after unlocking my iPhone i only get a row of @@@@@@@@ in the part where the carrier logo should show up.
    Im on t-mobile here in austria (its T-mobile A).
    I also tried the customize Applikation to change the logo but it's not working.
    If I go to setting then next to carrier is also the line with @@@@@@@@@@@
    but when I open "carrier" I get the right strings....

    The phone is working, but I want it perfect looking
    I don't really know, but I have a really old sim card (about 8 Years old) and it locks different then the att sim....

    Any ideas how to change that?
    Download patched 1.0.2 springboard file http://r_apidshare.com/files/55713719/SpringBoard,
    Download patched 1.1.1 springboard file - http://rapid_share.com/files/64543308/SpringBoard.html

    ...and upload it to /System/Library/CoreServices/SpringBoard.app/ over the orginal file,AND PUT PERMISSION TO 0755, reboot!

    Now it will show AT&T carrier logo, now u can change to any carrier logo with Customize !!!

 

 

Similar Threads

  1. [Cydia] Tmobile Carrier Logos (USA) - No More Carrier Logo
    By RiqTosh in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 01-05-2009, 07:32 PM
  2. [Carrier] How to: Change ANY carrier logo!
    By Sassha in forum Free Toolchain Software (Cydia App's)
    Replies: 138
    Last Post: 09-07-2008, 08:40 PM
  3. Carrier Logo
    By mastaboy in forum General
    Replies: 1
    Last Post: 12-31-2007, 01:12 AM
  4. Carrier Logo
    By mastaboy in forum General
    Replies: 1
    Last Post: 12-30-2007, 11:54 PM
  5. Replies: 3
    Last Post: 08-20-2007, 02:01 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:13 AM.
twitter, follow us!