Results 1 to 4 of 4
Discuss Music stops when browsing :( at the General - Hackint0sh.org; Hi All I have experienced this issue numerous times: When listening to music, I press ...
  1. #1
    Professional Array

    Join Date
    Sep 2007
    Location
    Sheffield, UK
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default Music stops when browsing :(

    Hi All

    I have experienced this issue numerous times:

    When listening to music, I press the home button to get back to the home screen, then press Safari and start browsing... Music is still playing.

    I then navigate around a few pages and blamo... The music stops

    I then press home, then go into the iPod, and often it's forgotten which album I was listening to!

    Stupid thing

    Anyone else get this?



  2. #2
    Respected Professional Array

    Join Date
    Aug 2007
    Location
    Paris, France
    Posts
    533
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Quote Originally Posted by MrJoshua View Post
    Hi All

    I have experienced this issue numerous times:

    When listening to music, I press the home button to get back to the home screen, then press Safari and start browsing... Music is still playing.

    I then navigate around a few pages and blamo... The music stops

    I then press home, then go into the iPod, and often it's forgotten which album I was listening to!

    Stupid thing

    Anyone else get this?
    Just tried. No, I don't have this problem. In the past when I was doing some very "flash disk intensive" searches with safari, I did notice that the music skipped every now and then, but never experienced the pb you describe above.

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I used to have the same problem... googled and found that it was somehow common. So i decided to go and live with it... but curiously itīs gone. I guess as Snowbird said, it depends on how intensive your safari usage is.

  4. #4
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    492
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    31

    Default

    This was a issue which was more apparent with earlier FW's 1.0.0 and 1.0.1 Don't know if it was actually corrected but the reports have subsided with 1.0.2.

    I did have this issue with 1.0.1 and found that if I did a full reboot every second day or so it would be fine. Maybe that will help ya. It's so easy to go days and weeks without rebooting but it does take its toll ever so slightly.
    8g 1.0 OTB HW-Unlocked (took it apart) on Rogers, take that Ted!

 

 

Similar Threads

  1. ssh in only when browsing
    By littleroot in forum iPhone 3GS
    Replies: 8
    Last Post: 11-19-2009, 07:48 PM
  2. Browsing filesystem on 2.1
    By Rooster212 in forum iPhone 3G
    Replies: 3
    Last Post: 09-27-2008, 11:44 PM
  3. I keep on getting error 302 when browsing on 3g
    By asma123 in forum iPhone 3G
    Replies: 2
    Last Post: 08-09-2008, 02:12 AM
  4. Rogers web browsing
    By daviddvdd in forum General
    Replies: 7
    Last Post: 03-01-2008, 06:33 AM
  5. Iphone music stops playing, help!
    By myztikal47 in forum General
    Replies: 2
    Last Post: 10-15-2007, 03:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:52 PM.
twitter, follow us!