Results 1 to 2 of 2
Discuss Mail not working at the General - Hackint0sh.org; Hi, I have five IMAP accounts set up on my Mac. The account details syncs ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Location
    Oslo
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question Mail not working

    Hi,

    I have five IMAP accounts set up on my Mac. The account details syncs with the ophone, but I cant get it to work. Here is the problem:

    When i navigate to one of my inboxes, it says:
    "Load 10 more Messages ... 10 messages total, 0 unread"

    When i press it, it say "loading 10 more messages" for a second, and then it just disappears. Why cant I see my emails? Sending emails works fine.



  2. #2
    Advanced Array

    Join Date
    Aug 2007
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the exact same issue except my account is POP3. It has a "Load 25 Messages" statement but doesnt load anything when I choose it. What gives?

 

 

Similar Threads

  1. Mail.app not working - 2.0 Firmware
    By jds17j in forum General
    Replies: 1
    Last Post: 07-10-2008, 09:24 PM
  2. Replies: 7
    Last Post: 05-14-2008, 03:50 AM
  3. Mail not working after PWNAGE
    By Deifiic in forum PwnageTool
    Replies: 5
    Last Post: 04-04-2008, 06:06 AM
  4. [1.1.3] mail function not working
    By holycowe in forum General
    Replies: 2
    Last Post: 02-18-2008, 05:51 AM
  5. Replies: 1
    Last Post: 12-26-2007, 12:36 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:38 AM.
twitter, follow us!