Results 1 to 3 of 3
Discuss Mail no longer works! at the General - Hackint0sh.org; Hi, I'm running 1.02 on my iphone (unlocked using erica's thingy, the fake devteam one) ...
  1. #1
    Advanced Array

    Join Date
    Sep 2007
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Mail no longer works!

    Hi,

    I'm running 1.02 on my iphone (unlocked using erica's thingy, the fake devteam one)
    and my mail.app no longer works on my iphone. My other wifi apps (safari and appinstaller) work perfectly fine. I am not behind a proxy or anything like that either...Whenever I try to set up a mail account it says that it cannot access the incoming mail server and tells me to check the server name/network connection....

    Any ideas??



  2. #2
    Supporter Array

    Join Date
    Nov 2006
    Posts
    41
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,

    what kind of a mail account are you accessing ? I have the same issue if my IMAP account is opened by my laptop, so my server denies a second log in to the same account.

    Give some more details please

    J*

  3. #3
    Advanced Array

    Join Date
    Sep 2007
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi Jondalar,

    Thanks a lot for the quick reply! I am trying to access my Gmail account. I first tried setting it up with POP and that didn't work...then I tried setting it up with IMAP and that didn't work either (when i tried with IMAP i disabled POP first, then I tried it with both POP and IMAP) and I made all the necessary changes in Gmail. It's strange because this worked fine before, but all of a sudden it doesn't work at all... do you think it may have to do with the fact that my phone is unlocked. THe internet is working fine because im using safari on wifi etc...

    Thanks a lot!!

    Dragon

 

 

Similar Threads

  1. Realtek1000 no longer works?? (After Bios Mod)
    By TerrorismSux in forum Installation
    Replies: 0
    Last Post: 12-11-2009, 05:01 AM
  2. Autocheck Mail no longer exist?
    By mikeyngo in forum General
    Replies: 2
    Last Post: 11-24-2008, 06:15 PM
  3. Installer on OTB 1.1.2 no longer works :(
    By DollyDayDream in forum Tools
    Replies: 0
    Last Post: 04-15-2008, 10:37 PM
  4. Replies: 7
    Last Post: 03-12-2008, 10:26 PM
  5. iASign no longer works
    By Kds in forum General
    Replies: 1
    Last Post: 09-03-2007, 03:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:42 PM.
twitter, follow us!