Results 1 to 2 of 2
Discuss Mail.app not working after updating to 1.1.2 at the General - Hackint0sh.org; Hi, after updating to 1.1.2 today, Mail.app isn't working anymore. It says there aren't set ...
  1. #1
    Rookie Array

    Join Date
    Sep 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Mail.app not working after updating to 1.1.2

    Hi,
    after updating to 1.1.2 today, Mail.app isn't working anymore.
    It says there aren't set any passwords for my mail accounts, and i should set them under settings.
    When I try to open the Mail Settings-panel, the iPhone just hangs.
    Is there anyway to reset the Mail-Settings? Restore shouldn't be an option.
    Greetings & Merry Christmas,
    ikk0.



  2. #2
    Rookie Array

    Join Date
    Sep 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No ideas?

 

 

Similar Threads

  1. Replies: 7
    Last Post: 05-14-2008, 03:50 AM
  2. [1.1.3] mail function not working
    By holycowe in forum General
    Replies: 2
    Last Post: 02-18-2008, 05:51 AM
  3. Mail stopped updating new messages..
    By SilentEcho13 in forum General
    Replies: 0
    Last Post: 10-12-2007, 02:57 AM
  4. Mail not working
    By Maxell in forum General
    Replies: 1
    Last Post: 09-01-2007, 08:29 PM
  5. Replies: 1
    Last Post: 08-01-2007, 09:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:59 AM.
twitter, follow us!