Results 1 to 2 of 2
Discuss Mail.app not working - 2.0 Firmware at the General - Hackint0sh.org; anyone else having problems with Mail in the new firmware? I tested the new firmware ...
  1. #1
    Newbie Array

    Join Date
    Oct 2006
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Mail.app not working - 2.0 Firmware

    anyone else having problems with Mail in the new firmware? I tested the new firmware on a "virgin" iPhone (never been unlocked or jailbroken) and Mail.app is crashing every time. I can't delete or change email accounts either. I did have a backup with contacts, email accounts, etc... that i used when i restored. I think that might have something to do with it. Anyone else have a clue??



  2. #2
    Former Bender
    Guest

    Default

    Thread closed > Title not in conformity, posted in the wrong section.
    Read my signature to know why.

    Also, before posting a thread, please use the search as there is already a thread for this issue here > http://hackint0sh.org/forum/showthread.php?t=45179

 

 

Similar Threads

  1. Replies: 9
    Last Post: 07-23-2008, 01:53 PM
  2. Replies: 7
    Last Post: 05-14-2008, 03:50 AM
  3. [1.1.3] mail function not working
    By holycowe in forum General
    Replies: 2
    Last Post: 02-18-2008, 05:51 AM
  4. Replies: 1
    Last Post: 12-26-2007, 12:36 AM
  5. Mail not working
    By Maxell in forum General
    Replies: 1
    Last Post: 09-01-2007, 08:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:50 PM.
twitter, follow us!