Results 1 to 6 of 6
Discuss lost network settins - signal up n down at the General - Hackint0sh.org; I've noticed that my iphone signal to tmobile will go up and down, eaming full ...
  1. #1
    Senior Professional Array ninja_pimp's Avatar

    Join Date
    Oct 2007
    Posts
    326
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default lost network settins - signal up n down

    I've noticed that my iphone signal to tmobile will go up and down, eaming full bars to maybe 1 or 2, them sometimes, maybe a few times a day it pops a message on screen saying lost network settings.

    what would cause this?
    I have ssh off, i keep edge and wifi on at all times, but i fail to understand why my signal goes up and down.

    i checked my APN settings and they are correct, internet3.voicestream.com or internet2.voicestream.com and or wap.voicestream.com

    it dont matter which setting its on, signal still goes and and down on me.
    i also installed the Sticky APN mod which prevents my edge network settings from vanishing when i reboot which indeed did fix it.

    anyone else have this problem?
    when i was on ATT i did not have this problem its only appeared once i dropped ATT and unlocked and went with Tmobile.



  2. #2
    Professional Array

    Join Date
    Sep 2007
    Location
    Essex, UK
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    I'm afraid they all do that- of the 10 or so that've been through my hands, the signal strength has always gone up and down like a yoyo. A "feature"

  3. #3
    Senior Professional Array ninja_pimp's Avatar

    Join Date
    Oct 2007
    Posts
    326
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    so its a norm then, kinda odd, i was wondering if a service is running in da background that causes it
    i was runing ulctl app to inspect background services, i personally could not see one stand stood out
    all looked normal to me
    same as it was when it was on ATT, when i had it unlocked

    now thats it unlocked with tmobile, its the yoyo effect.

  4. #4
    Amazingly Knowledgeable Array

    Join Date
    Jul 2007
    Location
    Fort Meade
    Posts
    941
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    55

    Default

    Stupid question: are you using Summerboard on your iPhone? If yes, this may be the reason for the problem. Since I stopped using Summerboard on my iPhone(s), I never had a dropped/changing signal anymore. The network settings bug is well know, they don't stick. There are various solution attempts in the forum, look for it. Or update to 1.1.2 (if you dare ) and this problem is fixed.

  5. #5
    Senior Professional Array ninja_pimp's Avatar

    Join Date
    Oct 2007
    Posts
    326
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    yeah i use summerboard, so this may be the culprit?
    as for network settngs, i use a mod called sticky apn, which supposedly prevents the internet2.voicestream.com from vanishing everytime i need reboot the device. but its not been an issue.
    the network settings prompt, is odd cause it says setting are gone but if i check my network settings, there they are.
    so in one hand i get a prompt saying they are gone but on other hand they are not gone.

    if i check my settings after the prompt they are fine.
    i've looked around and yeah it seems to eb related to the edge network settings vanishing, but the prompt comes even when i dont reboot the device, several times during the day. the edge network settisn from what i've read happens when u reboot it.


  6. #6
    Newbie Array

    Join Date
    Sep 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i also have this problem, and i haven't use summerboard.
    my phone is otb 1.0.2, and upgrated to 1.1.1, but this problem still happen with my phone

 

 

Similar Threads

  1. signal lost every day in unlocked Iphone 3G
    By sandim in forum iPhone 3G
    Replies: 3
    Last Post: 02-15-2009, 07:59 PM
  2. 3g network lost
    By aznsailo in forum Quickpwn 3G
    Replies: 0
    Last Post: 01-25-2009, 09:34 PM
  3. Replies: 7
    Last Post: 10-31-2008, 12:17 AM
  4. [1.1.2 unlocked] Network Lost Error, cant book into carrier network
    By scalpello in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 01-26-2008, 02:46 PM
  5. Network Lost....
    By pipas@intra.co.mz in forum Turbo-, Supersim and Simcloning Solution
    Replies: 1
    Last Post: 09-04-2007, 08:54 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:30 PM.
twitter, follow us!