Page 1 of 3 123 LastLast
Results 1 to 10 of 24
Discuss lost the installer icon!!! at the General - Hackint0sh.org; i have recently locked my phone and waiting for the fix to come out for ...
  1. #1
    Rookie Array

    Join Date
    Nov 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default lost the installer icon!!!

    i have recently locked my phone and waiting for the fix to come out for the basband software. hwoever i was playing around installing the NES roms etc and the crawling ants etc and now there is no installer icon on the screen.

    any idea on where to find it again or how to install it, i can access wifi if that helps



  2. #2
    Respected Professional Array

    Join Date
    Oct 2007
    Posts
    617
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    38

    Default

    can you install apps?

    dell xps m1710 laptop its really pretty
    core 2 duo t7600G @ 2.83ghz
    4gb ram
    nvidia 512mb 7950 gtx
    160gb 7200rpm

  3. #3
    Rookie Array

    Join Date
    Nov 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by al217739 View Post
    can you install apps?

    i could beforehand, but i cant see the installer icon now, it has been replaced by a couple of the apps that i downloaded and installed .

  4. #4
    Respected Professional Array

    Join Date
    Oct 2007
    Posts
    617
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    38

    Default

    do you have the xlaunch app?

    dell xps m1710 laptop its really pretty
    core 2 duo t7600G @ 2.83ghz
    4gb ram
    nvidia 512mb 7950 gtx
    160gb 7200rpm

  5. #5
    Rookie Array

    Join Date
    Nov 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by al217739 View Post
    do you have the xlaunch app?
    hi there, sorry to sound dim, where would i find it?


  6. #6
    Respected Professional Array

    Join Date
    Oct 2007
    Posts
    617
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    38

    Default

    its an app (probably dont then), how about customize?

    dell xps m1710 laptop its really pretty
    core 2 duo t7600G @ 2.83ghz
    4gb ram
    nvidia 512mb 7950 gtx
    160gb 7200rpm

  7. #7
    Moderator Array

    Join Date
    Aug 2007
    Posts
    781
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    51

    Default

    Let me get this straight, You just cant see the Installer icon on your springboard, right ?

    if you are on 1.0.2 use ibrickr to check if theres a folder called Installer.app in /Applications, and if you are on 1.1.1, do the same, but via winscp...

    If you have, remove, put again and reboot...
    If you dont, tell me asap so I can upload mine...

  8. #8
    Rookie Array

    Join Date
    Nov 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by al217739 View Post
    its an app (probably dont then), how about customize?
    no i cant see then the whole installer icon has gone and i guess everything with. i guess the only thing to do is a restore via

  9. #9
    Rookie Array

    Join Date
    Nov 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by element View Post
    Let me get this straight, You just cant see the Installer icon on your springboard, right ?

    if you are on 1.0.2 use ibrickr to check if theres a folder called Installer.app in /Applications, and if you are on 1.1.1, do the same, but via winscp...

    If you have, remove, put again and reboot...
    If you dont, tell me asap so I can upload mine...


    hi there, sorry will need to do a google search for ibrickr and how to use it.

  10. #10
    Respected Professional Array

    Join Date
    Oct 2007
    Posts
    617
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    38

    Default

    im guessing your new to this stuff, i bricked mine within 5 minutes of getting it, it took me ages to get mine back cause i kept making little mistakes, eventually i got it back to 1,0,2 is that what you intend?

    dell xps m1710 laptop its really pretty
    core 2 duo t7600G @ 2.83ghz
    4gb ram
    nvidia 512mb 7950 gtx
    160gb 7200rpm


 

 
Page 1 of 3 123 LastLast

Similar Threads

  1. Installer.app lost
    By daminerdee in forum General
    Replies: 0
    Last Post: 02-06-2008, 11:30 PM
  2. Installer icon on 1.1.3???????
    By rmklotz4 in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 01-20-2008, 08:46 PM
  3. Help!! I lost installers Icon! Desesperate... !
    By stratagema in forum General
    Replies: 2
    Last Post: 11-12-2007, 08:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:47 PM.
twitter, follow us!