Results 1 to 2 of 2
Discuss Loosing my mind! at the General - Hackint0sh.org; I dont think this took th first time, Hope this is not a double post. ...
  1. #1
    Professional Array

    Join Date
    Jan 2008
    Location
    Here
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default Loosing my mind!

    I dont think this took th first time,
    Hope this is not a double post.


    Ok I feel like I am starting to loose my mind.
    Yesterday I was able to SSH via winSCP into my 1.1.4.
    This morning I cannot longer do so.
    I have:
    OpenSSH
    BSD installed
    I do have connectivity to my WiFi network.
    When I try to connect I get a error messages that says Network Error.

    I have used SSH for weeks months now with no issue.
    Actually I can not Putty in either so it is not winSCP.

    I have rebooted my system, iPhone, turned off openSSH and back on.
    Turned off my WiFi via BossPref and Settings but still nothing..
    Anything that I may have missed???
    Reestablished connectivity with my base station since I unplugged it and replugged it in to see if it was not connecting.
    I can update and install via Installer.
    I verified that the IP was as it was so it did not change.

    The real issue is that I have not installed or done anything other then I went to work yesterday...

    Thats it.

    Ideas?

    Thanks



  2. #2
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    The real issue is that I have not installed or done anything other then I went to work yesterday...
    Thats you're problem you shouldn't go to work anymore

    Joking aside

    first try reseting the network in general tab, if that doesn't work reinstall open ssh from installer
    and if that doesn't work reinstall BSD sub.
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

 

 

Similar Threads

  1. Network card loosing connection
    By alexmv688 in forum Hardware
    Replies: 0
    Last Post: 04-25-2009, 01:44 AM
  2. I keep loosing my addresses
    By honeyf in forum PwnageTool
    Replies: 11
    Last Post: 09-02-2008, 10:43 PM
  3. IPhones loosing value quickly
    By fmlad2002 in forum iPhone 3G
    Replies: 6
    Last Post: 08-20-2008, 03:24 PM
  4. Replies: 1
    Last Post: 12-03-2007, 09:47 PM
  5. Replies: 4
    Last Post: 09-09-2007, 12:33 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:01 PM.
twitter, follow us!