Results 1 to 7 of 7
Discuss Keyboard "." Shortcut NOT working in 1.1.1 at the General - Hackint0sh.org; Ok, Im having problems with "." shortcut, it's not working. I have enabled it but ...
  1. #1
    Rookie Array

    Join Date
    Oct 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Keyboard "." Shortcut NOT working in 1.1.1

    Ok, Im having problems with "." shortcut, it's not working. I have enabled it but double tapping space won't do anything. This is what I have done.

    I previously used 1.0.2 unlocked phone and I had russian keyboard installed among other things. I took a backup with iTunes, used Elite-Team virginizer and updated to 1.1.1 . Everything was working fine, except "." Shortcut. Like I said I didn't restore my phone after I had virginized it, I just updated, activated and unlocked.

    I thought that was causing my problems because I just updated. Using FTP I saw that there were plenty of files left from previously (1.0.2) installed softwares, for example Russsian Keyboard, Summerboard etc. So today I restored to 1.0.2 and updated back to 1.1.1 but it is still not working!

    I restored my settings via iTunes and I think that's causing all these problems. After restore I could still see some .plist files from russian keyboard, customize, etc. I deleted those, restarted my phone but that didn't solve my problem.

    So "." Shortcut is not working. I did restore to 1.0.2, updated to 1.1.1 and restored my settings with iTunes. Not working. I havent installed installer.app or anything else. Anyone out here with same issue?



  2. #2
    The Man Array aviegas's Avatar

    Join Date
    Sep 2007
    Posts
    1,108
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    73

    Default

    Quote Originally Posted by jharju View Post
    Ok, Im having problems with "." shortcut, it's not working. I have enabled it but double tapping space won't do anything. This is what I have done.
    Do you have auto-correction on? The "." feature relies on the auto-correction engine.

  3. #3
    Rookie Array

    Join Date
    Oct 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    There are no Autocorrection choise in the menu (1.0.2 I had). I only have three different things. One is Keyboard Capslocks, then there are this Shortcut option and third is some Autocapitalization.

  4. #4
    Rookie Array

    Join Date
    Oct 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok, I solved the problem... sort of..
    I don't know why but Im missing one of the menu in my Keyboard Settings. Missing menu/option is if I want to enable/disable Auto correction. I remember that I had this with 1.0.2 software.

    I used FTP to log in to my phone. Went to /var/root/library/preferences/ and dowloaded file named com.apple.Preferences.plist on to my desktop. I opened downloaded file with textwranger and changed KeyboardAutocorrection from false to true.
    I'm still missing that option in keyboard menu but now atleast it is on and "." Shortcut is working.

  5. #5
    Professional Array

    Join Date
    Oct 2007
    Posts
    61
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Works fine, but there is a problem: I donīt like AUTOCORRECTION!!!
    I have enabled "." but AUTOCORRECTION make me crazy!!!


  6. #6
    Professional Array

    Join Date
    Oct 2007
    Posts
    61
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I have a solucion for missing Autocorrection option: Use installer.app to add "Kb" from the "Tweaks 1.1.1" section.
    Now you have auto-correction menu. But, te option "." ONLY WORKS when Autocorrection is ON. I tested on NEW 1.1.1 iPhone with the same result.
    Last edited by predator; 11-05-2007 at 03:29 PM.

  7. #7
    Senior Professional Array aismen's Avatar

    Join Date
    Oct 2007
    Posts
    128
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    I have the same problem, thanks for the solution!!!
    AisMen
    8 Gb 1.0.2->1.1.1->1.1.2->1.1.3 iPhone (iJailBreak)
    100% Tim Italy

 

 

Similar Threads

  1. Replies: 0
    Last Post: 03-10-2010, 09:00 PM
  2. Slashdot: Apple Working On Tech To Detect Purchasers' "Abuse"
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 08-06-2009, 08:50 PM
  3. Replies: 0
    Last Post: 08-03-2009, 02:10 PM
  4. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM
  5. Kb2 killed my " . " Shortcut
    By MaozinhaDJ in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 10-25-2007, 09:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:07 AM.
twitter, follow us!