Results 1 to 10 of 10
Discuss [Keyboard] Lags (Annoying.) at the General - Hackint0sh.org; As the title says, my keyboard has been lagging in the SMS app and pretty ...
  1. #1
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default [Keyboard] Lags (Annoying.)

    As the title says, my keyboard has been lagging in the SMS app and pretty much every other app.

    I'm a pretty fast typist, and the keyboard lags alot when I backspace/delete, or when i initially start typing a word. The letter hangs for about 1 second.

    This problem has been happening for about a week or two, and I have turned off and turned on the iPhone. I've reset it also. Is there a solution that I can use without the use of a restore?

    Thanks.



  2. #2
    Former Bender
    Guest

    Default

    Install SysInf.app from Installer, go to Processes, select Springboard and renice it to 15.

    Tell me if it solved your problem.

  3. #3
    Senior Professional Array ag_oo7's Avatar

    Join Date
    Oct 2007
    Posts
    474
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You may have a program running in the background or something you have installed loading and using the same resources as keyboard uses. If XianLi method didn't work check if you have installed any program recently nay causing this.

  4. #4
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    195
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tried XianLi's method and it seemed to become more stable but still the same annoying delay when a website is still loading but I already fill in a webform for example. Also on many forums I could observe this bug when using the search function for example.

    Just a little question, could I make the safari more stable (it crashes onfe an hour or so) by renicing it to "15" too?

  5. #5
    Former Bender
    Guest

    Default

    Renice lets you change the processes priorities.

    I doesn't survive a restart.
    When you restart your iPhone-iTouch, you'll have to do it again.

    For your slowdown, looks like another process is taking a big part of your CPU time.


  6. #6
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    195
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by XianLi View Post
    Renice lets you change the processes priorities.

    I doesn't survive a restart.
    When you restart your iPhone-iTouch, you'll have to do it again.

    For your slowdown, looks like another process is taking a big part of your CPU time.
    Thnx for your answer. Wouldn't be possible to setup the springboard process to "15" by default? I just checked all of my processes but they're all at 0.0%, thus means I can't say which process causes the delay for me?

  7. #7
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    195
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Okay, I just want sure, that the annoying keyboard lags still remain despite the "renice to 15" with the SysApp...anyone a tip?

  8. #8
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    195
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Are there many people having this same problem at all? For example when writing these lines the URL address line at the top is still loading causing the keyboard lags...now the site is completely loaded and the keyboard's working fine.

  9. #9
    Respected Professional Array

    Join Date
    Oct 2007
    Posts
    617
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    38

    Default

    i have the same, i press the 'X'

    dell xps m1710 laptop its really pretty
    core 2 duo t7600G @ 2.83ghz
    4gb ram
    nvidia 512mb 7950 gtx
    160gb 7200rpm

  10. #10
    Newbie Array

    Join Date
    Nov 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i also have this problem. assumed it was cuz i installed a few apps on the iphone. also there is a lag/stuttering when scrolling the photo-overview in the photo-app. but only for the folder with the pics taken with the iphone-cam, not for the folder with the photos synced via itunes..strange...


 

 

Similar Threads

  1. Snow Leopard Installed But Lags TERRIBLY!
    By grahfex in forum Installation
    Replies: 4
    Last Post: 05-31-2011, 11:14 PM
  2. Replies: 0
    Last Post: 04-12-2011, 10:40 PM
  3. MacNN: Nokia's Ovi Store up to 3m downloads a day, lags others
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 11-18-2010, 03:40 PM
  4. [Problem] Camera roll severely lags...
    By SilentEcho13 in forum Free Toolchain Software (Cydia App's)
    Replies: 12
    Last Post: 04-02-2008, 03:36 AM
  5. iPhone lags/delays at sometimes
    By scope in forum General
    Replies: 2
    Last Post: 02-25-2008, 05:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:53 PM.
twitter, follow us!