Results 1 to 5 of 5
Discuss Just Updated to 1.1.1 at the General - Hackint0sh.org; yay! haha, i know everyone here despises IPSF... but i was one of the first ...
  1. #1
    Professional Array Mors's Avatar

    Join Date
    Sep 2007
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default Just Updated to 1.1.1

    yay!

    haha,
    i know everyone here despises IPSF... but i was one of the first ones who bought from them.

    I just updated to 1.1.1. i was afraid that the phone would brick, but i went ahead anyway.

    i used the newest itunes and went with it.

    everything went without a hitch.

    used CARNAVAL and the *#307# glitch and everything is perfect.

    EDIT- USING TMOBILE US.



  2. #2
    Newbie Array

    Join Date
    Aug 2007
    Location
    London
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I was one of the first also, I upgraded and went with jailbreakme.com and it's f----ked my phone tonight (Orange UK)

    I have my IMEI OK and Wifi working ... just get no service when I put my local carrier SIM card in. IPSF 1.7 says I'm already unlocked and doesn't help at all

  3. #3
    Professional Array Mors's Avatar

    Join Date
    Sep 2007
    Posts
    73
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    that happened with me also. jailbreakme.com is only for users who already activated. if you havent activated, theres really no point in using it.

    forget 1.7, you dont need it. your unlock stood in tact when you updated to 1.1.1.

    try the following
    -booting up your iphone in restore mode (hold power and enter for 20 secs or so) and leave it.
    -open up itunes, and it will ask to restore.
    -restore to 1.1.1
    -restore should go through just fine, leaving you at activation screen.
    -once there, you need to jailbreak. this is pretty simple, really. you need to download CARNAVAL. go to
    (http://www.modmyifone.com/forums/dow...o=file&id=1311)
    and follow the instructions.


    let me know what happens. it worked perfectly for me.

  4. #4
    Advanced Array

    Join Date
    Sep 2007
    Location
    Victoria BC
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Nice Work!
    if i have seen a little farther, it is because i've been standing on the shoulders of giants

  5. #5
    Newbie Array

    Join Date
    Aug 2007
    Location
    London
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey, thanks for your advice -- I followed Carnival and all your instructions and still it didn't work. Anyway - I took my SIM out and tried it in another phone. It says "Broken SIM Card" !!

    So now I need to find a replacement SIM card ... at least it's not the iphone

    Thanks!


 

 

Similar Threads

  1. Replies: 1
    Last Post: 10-08-2011, 07:29 PM
  2. updated ios from 4.0 to 4.1, but baseband got updated too?
    By krouchchocolate in forum iOS 4.x (iPhone OS 4.x)
    Replies: 1
    Last Post: 11-29-2010, 12:13 PM
  3. Replies: 0
    Last Post: 07-21-2010, 10:00 PM
  4. Updated 3GS to 4.0...no MMS??
    By MrEous in forum iOS 4.x (iPhone OS 4.x)
    Replies: 3
    Last Post: 06-22-2010, 06:52 PM
  5. [1.0.2 OTB] updated to 1.1.2.
    By tim kay in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 01-03-2008, 04:54 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:30 PM.
twitter, follow us!