Results 1 to 7 of 7
Discuss jailbreakme.com - HOW does it work best? at the General - Hackint0sh.org; Hi Everyone, I had two questions regarding the use of jailbreakme.com which I haven't seen ...
  1. #1
    Rookie Array

    Join Date
    Nov 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question jailbreakme.com - HOW does it work best?

    Hi Everyone,

    I had two questions regarding the use of jailbreakme.com which I haven't seen anyone address in detail yet?

    firstly, what is best combination of things to get the quickest results with jailbreakme.com.

    1. Should the SIM Card be: AT&T, Foreign, or Nothing at all
    2. Should the cable be plugged IN or left OUT
    3. If IN, should iTunes be running YES/NO
    4. Battery Level?

    secondly, I've been trying for more than an hour, with no luck. Is it currently working for anyone else?? Or is it down?

    Its worked for me in the past, I don't get why it isn't now. The site loads, and safari crashes like it should, but it never restarts. I'm really at my wits end on this one. Any tips would be appreciated.
    Last edited by aussiPhoneSeller; 11-30-2007 at 10:35 AM.



  2. #2
    Respected Professional Array Sassha's Avatar

    Join Date
    Jul 2007
    Location
    Croatia
    Posts
    687
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    46

    Default

    Try connecting iPhone to comp, open iTunes just to "see" iphone, close it, try again,leave iphone connected!

    BUT this is working 100% - add one more URL in contact jailbreak.toc2rta.com ,and visit it first then visit jailbreakme.com. It will work! If U endup with 300mb issue do this - http://www.hackint0sh.org/forum/show...4&postcount=64

  3. #3
    Rookie Array

    Join Date
    Nov 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks heaps, i'll check that out, I did that before but i didn't know how to remove the 300MB issue.
    Last edited by aussiPhoneSeller; 11-30-2007 at 11:58 AM.

  4. #4
    Advanced Array

    Join Date
    Oct 2007
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    That add of jailbreak.toc does 100% fix the issue.

    Out of 15 phones 3 had the jailbreakme problem.

    Can someone explain how i get the 300mb issue:

    The 300M issue can be fixed by
    1. "rm /var/root/Media" (it is a link file only while you had 300M issue)
    2. "mv /var/root/Media.old /var/root/Media" (restore the original directory).
    3. reboot

    ???

    EDIT: The jailbreak 2nd url caused the phone to get hung on Apple screen. Would not fully reboot to springboard!
    Last edited by tim kay; 11-30-2007 at 01:15 PM. Reason: changed

  5. #5
    Respected Professional Array Sassha's Avatar

    Join Date
    Jul 2007
    Location
    Croatia
    Posts
    687
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    46

    Default

    Quote Originally Posted by tim kay View Post

    EDIT: The jailbreak 2nd url caused the phone to get hung on Apple screen. Would not fully reboot to springboard!
    This happens sometimes ,it happens to me on 2 out of 30 iPhones....just restore and try again. Sorry:p


  6. #6
    Amazingly Knowledgeable Array bezman's Avatar

    Join Date
    Aug 2007
    Location
    Trinidad
    Posts
    796
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    54

    Default

    i have only been able to run jailbreakme with NO sim card in the phone.. any other way (for me) does NOT work.. (i have done this and tested with over 15 phones now - as recently as yesterday)

  7. #7
    Rookie Array

    Join Date
    Dec 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Sassha View Post
    Try connecting iPhone to comp, open iTunes just to "see" iphone, close it, try again,leave iphone connected!

    BUT this is working 100% - add one more URL in contact jailbreak.toc2rta.com ,and visit it first then visit jailbreakme.com. It will work! If U endup with 300mb issue do this - http://www.hackint0sh.org/forum/show...4&postcount=64
    Hi Sassha,

    I tried this method as you said and it seemed to work but it gets stuck at the apple logo. I put it in restore mode and restored the firmware, tried again..same result.

    I've been trying to get jailbreakme.com to work for over 2 hours now. Yeah i'm pissed.

 

 

Similar Threads

  1. jailbreakme.com doesn't work
    By flame in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 01-28-2008, 01:29 AM
  2. Wi-Fi - Doesn't Work on JailBreakMe
    By roofchopped in forum General
    Replies: 0
    Last Post: 12-31-2007, 08:29 PM
  3. jailbreakme.com don't work
    By djdied in forum iPhone "2G" (Rev. 1)
    Replies: 52
    Last Post: 12-08-2007, 12:05 PM
  4. Oh No! Restored but now jailbreakme.com wont work
    By imaginaryplaces in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 12-02-2007, 06:23 PM
  5. Replies: 2
    Last Post: 11-25-2007, 10:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:51 PM.
twitter, follow us!