Results 1 to 3 of 3
Discuss I've tried everything! at the General - Hackint0sh.org; I was messing around with my preferences and for no reason the Phone option no ...
  1. #1
    Respected Professional Array

    Join Date
    Sep 2007
    Posts
    695
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    55

    Default I've tried everything!

    I was messing around with my preferences and for no reason the Phone option no longer works. I tried replaced all of the MobilePhoneSettings.bundle files and my Settings-iPhone.plist, but it's still a no go. Anyone know how I can fix this?



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    124
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    eziest solution...
    restore...lol........
    just back up everything before u do...

  3. #3
    Respected Professional Array

    Join Date
    Sep 2007
    Posts
    695
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    55

    Default

    I think I found the problem. Somehow, I need to convert it back from xml to binary. Does anyone know how to do this? That would help a lot!

    I'm going to go to sleep after I post this, and I'll restore if I get no help come morning

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:07 AM.
twitter, follow us!