Results 1 to 3 of 3
Discuss itunes error after activation and jailbreak? "requested resource not found" at the General - Hackint0sh.org; ok........ i FINALLY got things working on my phone. I can use everything but the ...
  1. #1
    Advanced Array

    Join Date
    Aug 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default itunes error after activation and jailbreak? "requested resource not found"

    ok........ i FINALLY got things working on my phone. I can use everything but the phone features itself. Even the internet works. Amazing I tell you. I played w/it for a good while with and without itunes and then upgraded to the newer itunes (at work). Bad idea.

    So now when I connect to itunes i get this ugly error
    "We could not complete your iTunes Store request. The requested resource was not found. There was an error in the iTunes Store. Please try again later."

    WTF? OK, so rather than reinstall that old build (7.3.0.54 or whatever it was) I thought I wait till I got home from work and try itunes from my home cpu (because it also has the old build)

    Crap. Same problem.

    Does itunes just hate me? I am not even trying to sign in or anything. This happens when I try to click on my iphone in the task pane on the left. :-( I use to see my "summary" page before.

    PLEASE tell me somebody has had this problem before.....

    Thanks
    Marie



  2. #2
    Advanced Array

    Join Date
    Jul 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Try to remove the simcard using a paperclip.....I had the same problem..... then you can also use the latest version of itunes without problem to sync your iphone....

  3. #3
    Advanced Array

    Join Date
    Aug 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok so i did that... and it did resolve that error. but of course you can't actually sync w/o a sim card in there. Now when I put the card back in though... im brought right back to the at&t activation page. i prob won't do anything about it though because the phone itself still has remained activated and functioning (minus the phone features) and im assuming that if this SW release ever actually occurs it will resolve this problem because them my tmobile card will be valid (unlike right now)

    thoughts??

    Thanks
    Marie

 

 

Similar Threads

  1. Replies: 8
    Last Post: 02-17-2010, 02:37 PM
  2. Problem of error message "library not found for -lcrt1.10.6.o"
    By Minos in forum iOS 3.x (iPhone OS 3.x)
    Replies: 0
    Last Post: 01-27-2010, 05:20 PM
  3. Blackra1n error "entry point could not be found"
    By vikschillin in forum Blackra1n (3G(S) jailbreak)
    Replies: 10
    Last Post: 11-17-2009, 05:09 AM
  4. [1.1.2 OTB] "file not found" during jailbreak??
    By torva in forum iPhone "2G" (Rev. 1)
    Replies: 21
    Last Post: 01-02-2008, 04:14 PM
  5. last step activation but "bus error"!!!!
    By idamo4u in forum General
    Replies: 0
    Last Post: 08-15-2007, 08:06 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:26 AM.
twitter, follow us!