Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 37
Discuss iTunes cannot backup iPhone and frequent random crashes at the General - Hackint0sh.org; Unfortunately it crashed once last night, only about 5 hours after the full DFU restore... ...
  1. #11
    Rookie Array

    Join Date
    Mar 2009
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Unfortunately it crashed once last night, only about 5 hours after the full DFU restore...
    I'm on firmware 2.2.1 quickpwn, nothing installed except from BossPrefs (which I've just put now to toggle off Edge). I'll see if it continues. Meanwhile if someone has got any idea what might be the problem, please do let me know!
    I don't mind going to Apple, but how would I show them? I have never activated it and can obviously not show them a jailbroken phone.
    But having said that, I really would be surprised that it is a hardware problem, because I was for a long time on fw 1.1.4 without any problem. These crashes started only after the upgrade to 2.2.1.
    Thx


  2. #12
    Rookie Array

    Join Date
    Mar 2009
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    It has crashed again. So either my iPhone is having a hardware problem, which I don't think is the case, or firmware 2.2.1 is not working well on my iPhone. The iPhone of my friend, which I have upgraded myself in the exact same way, is not showing any problems...
    Anyone knows what could be the problem?

  3. #13
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I can't really think of what this could be

    Maybe the 04.05.04_G baseband is corrupted because its one thing that restoring in DFU wouldn't fix.

    There is a way to flash the 04.05.04 baseband

    (1) You could try running bootneuter 2.1 basically switching Neuter/Unlock to the off position will flashing the baseband clean.

    (Remember don't stop the process after you press the flash button & Set autolock to never in general before you start)

    (2) Is more involved but basically you downgrade back to 1.1.4 firmware & use kiphone to downgrade the baseband to 04.02 then update/restore back to 2.2.1.
    Last edited by n350z; 03-05-2009 at 12:29 AM.
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  4. #14
    Rookie Array

    Join Date
    Mar 2009
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by n350z View Post
    (1) You could try running bootneuter 2.1 basically switching Neuter/Unlock to the off position will flashing the baseband clean.
    Ok, thanks a lot for your help. Now since I have nothing to lose, I'll try your first suggestion. When doing pwnage many times, I might have done bad things regarding the baseband, but since I am really an amateur in the field, I would need a little bit more help to actually do that first step.

    1) Should I just install bootneuter 2.1 from Cydia now?

    2) What should I do exactly with bootneuter. I'm on 3.9FB if I remember well.

    3) Then what do I do? Will the phone be unlocked? Do I have to restore again? Do something else?

    Thx again, I've been looking for an answer to my problem all over the internet, so if that solves my problem, it would really be great for me and other iPhone users.

  5. #15
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Yes you install bootneuter 2.1 from Cydia

    First set Autolock to Never in Settings/General

    Then open bootneuter & set neuter/unlock to the off postion, if you wanted to you could set the Bootloader to 3.9 or 4.6 (what it was OTB) instead of the fake blank version at the same time.

    Then press the flash button & let bootneuter do its thing "Its really Important you don't force quit this process" just let it run untill it says its completed.

    Then I would reboot the phone

    Ones thats done open bootneuter again set neuter ON and unlock ON & flash it again.

    Do one more reboot & thats it

    Hopefully the crash will stop happening
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me


  6. #16
    Rookie Array

    Join Date
    Mar 2009
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks again for your help.
    I've done what you suggested but it freezes on BootNeuter 2.1, showing me
    Version 3.9
    Neuter On
    FakeBlank On
    Unlock On
    The screen freezes after "determining configuration" and cannot press on any toggle, and have to do a reset...
    What should I do now? Solution no. 2?
    When I have restored with Pwnage, the BootNeuter always worked. When I was on 1.1.4, I did unlock etc. with iLiberty+ and it changed it to 3.9FB.
    I hope my problem is not even worse...
    Thx

  7. #17
    Rookie Array

    Join Date
    Mar 2009
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    In case I need to go through your second solution, could you already confirm that I have to downgrade iTunes etc. to downgrade to 1.1.4 following these steps:
    iClarified - iPhone - How to Downgrade Your 2.0 iPhone to 1.1.4
    and then downgrade the baseband using KiPhone as explained here:
    iClarified - iPhone - How to Downgrade Your Baseband Using KiPhone

    Can I not just restore with firmware 1.1.4 with my current iTunes?
    Do you know how to make my BootNeuter work so that I can follow your first suggestion? (downgrading is indeed a more longer/involved process)
    Thx again

  8. #18
    Rookie Array

    Join Date
    Mar 2009
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok, so let me remember all what I've done:
    Downgrade iTunes - Restore to 1.1.4 - could not get out of Recovery Mode with iLiberty+, could not find PwnageTool 1.0, so Restore to 2.2.1 with usual option but BootNeuter didn't make any changes - Manage to launch BootNeuter, untick everything and put it on 4.6, but got stuck after flashing bootloader - BootNeuter again, but never worked, because of error with CommCenter - Restore again to 2.2.1, this time BootNeuter did work automatically, but flashed on 4.6 Neuter ON FakeBlank OFF and Unlock ON.
    Restored from backup and everything is working again, but is it fine to have FakeBlank OFF?
    I'll see about the crashes...

  9. #19
    Rookie Array

    Join Date
    Mar 2009
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Just a few minutes after all the above, it has crashed again...
    Could it be firmware 2.2.1 the problem?
    Thx

  10. #20
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Sounds like you've been having some fun

    Yes its fine to have fakeblank switch off, Fakeblank was used back when people where downgrading bootloader from 4.6 to 3.9 to network unlock.

    But now that the bootloader in no longer an issue with 2G phones its not really needed by the everyday user.

    The Bootneuter freeze you're getting is a non conflict with the bootneuter2.1 & the commcenter, Its not your phone.

    n350z
    Last edited by n350z; 03-06-2009 at 02:54 PM.
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me


 

 
Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Random graphics crashes (iDeneb 1.6, GTS 250)
    By theinnerpalm in forum Installation
    Replies: 2
    Last Post: 09-10-2010, 07:03 AM
  2. [Solved] Random bootup crashes G31T-M E7200 9400GT
    By thecompkid in forum Installation
    Replies: 10
    Last Post: 10-06-2009, 04:57 PM
  3. random application crashes on 1.1.1
    By McMark in forum General
    Replies: 6
    Last Post: 11-22-2007, 10:32 PM
  4. Random iPhone Fatal Exception crashes
    By ianm in forum General
    Replies: 1
    Last Post: 10-19-2007, 09:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:26 PM.
twitter, follow us!