Results 1 to 4 of 4
Discuss [iPhone] Using the Alpine iPod car system.... at the General - Hackint0sh.org; Hey guys... i have an alpine headunit and i can plug the iphone in to ...
  1. #1
    Senior Professional Array vexta's Avatar

    Join Date
    Aug 2007
    Posts
    102
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default [iPhone] Using the Alpine iPod car system....

    Hey guys...

    i have an alpine headunit and i can plug the iphone in to the 30 pin connecter, but if i connect the alpine 30 pin connecter to the iphone dock and then slot the iphone in the dock in my car nothing works, it chirps but does not play music in the car!

    is there a way to hack the iphone dock, yea i know sounds crazy but there maybe a way ?

    http://www.alpine-europe.com/index.php?id=cde-9881rrb



  2. #2
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    315
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    its been disabled on the iphone due to the interference from the gsm radio, some people have said that they either get asked to go into airplane mode and/or it works but mine certainly does not work.
    the chirp is just to say it's charging.

    so far there is no solution to this, i believe it is actually a hardware difference rather than software. it is however posible that a company will eventually come out with a connector that works as the dock has a line out on it.

  3. #3
    Advanced Array

    Join Date
    Sep 2007
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    compatibility issue. the newer ones work and the kca-420i works (which i personally use).

    i thought mine didn't work at first but i tried one day, as my ipod wasn't working. so here's what i did:

    plugged it in
    it said this is not compatible blah blah and asked me to switch to airplane mode
    i said no
    then it just kinda worked.

  4. #4
    Senior Professional Array vexta's Avatar

    Join Date
    Aug 2007
    Posts
    102
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by akhedairy View Post
    compatibility issue. the newer ones work and the kca-420i works (which i personally use).

    i thought mine didn't work at first but i tried one day, as my ipod wasn't working. so here's what i did:

    plugged it in
    it said this is not compatible blah blah and asked me to switch to airplane mode
    i said no
    then it just kinda worked.
    Yea it works for me aswell when i say "No" to airplane mode BUT if i plug the alpine 30 pin connecter to an iphone dock then slot the iphone in the dock it does not work...

 

 

Similar Threads

  1. MacNN: Audiovox adds iPod audio system, car DVD system, more
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 11-12-2008, 07:40 AM
  2. [BMW] iPod car system for your iPhone
    By Samuelson in forum Hardware
    Replies: 9
    Last Post: 03-30-2008, 11:06 AM
  3. alpine ipod connector
    By goudok in forum General
    Replies: 3
    Last Post: 12-05-2007, 12:15 AM
  4. Replies: 10
    Last Post: 11-26-2007, 09:58 AM
  5. iphone and alpine - HELP!!
    By ignited in forum General
    Replies: 2
    Last Post: 10-01-2007, 07:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:03 PM.
twitter, follow us!