Page 10 of 17 FirstFirst 1234567891011121314151617 LastLast
Results 91 to 100 of 163
Discuss iPhone stuck at boot at the General - Hackint0sh.org; Originally Posted by planer_de I had the same issue. But because I was still able ...
  1. #91
    Professional Array

    Join Date
    Sep 2007
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by planer_de View Post
    I had the same issue.

    But because I was still able to connect via FTP and SSH to my iPhone I found the problem.
    At "/System/Library/LaunchDaemons/" the "com.apple.SpringBoard.plist" was damaged so that the SpringBoard couldn't load.

    I don't have the correct version of this file, but I wrote my own and it works perfect!
    OK, but if that was the problem, why wouldn't it get fixed in a restore? Can you share your working plist so that i can try to upload it to my iphone?

    thanks
    Last edited by tepbd59; 10-02-2007 at 05:48 PM.


  2. #92
    Professional Array

    Join Date
    Aug 2007
    Location
    Brest in France
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    yes, if springboard is damaged the restore create a new one.
    So I don't think it's the solution to our problem.
    Unless this file is not recreated.

  3. #93
    Newbie Array

    Join Date
    Sep 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by tepbd59 View Post
    OK, but if that was the problem, why wouldn't it get fixed in a restore? Can you share your working plist so that i can try to upload it to my iphone?

    thanks
    I didn't try a restore, because I read all these postings here, that a restore don't work for that issue.

    The attached com.apple.springboard.plist is NOT the original, but it works!

  4. #94
    Professional Array

    Join Date
    Sep 2007
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by planer_de View Post
    I didn't try a restore, because I read all these postings here, that a restore don't work for that issue.

    The attached com.apple.springboard.plist is NOT the original, but it works!
    i don't see the attachment...

  5. #95
    Professional Array

    Join Date
    Aug 2007
    Location
    Brest in France
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Hey Planer,

    can you send me your mod file, I will try this method at home.
    Thank you.


  6. #96
    Professional Array

    Join Date
    Aug 2007
    Location
    Brest in France
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    I found a com.apple.springboard.plist on internet. I don't know if it's valid but I put it in my iPhone with iPhuc. After many restart it doesn't work.
    I don't think it can resolve our problem.
    We have to wait for a 1.1.1 hack from dev team.

  7. #97
    Professional Array

    Join Date
    Sep 2007
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by bootzilla View Post
    I found a com.apple.springboard.plist on internet. I don't know if it's valid but I put it in my iPhone with iPhuc. After many restart it doesn't work.
    I don't think it can resolve our problem.
    We have to wait for a 1.1.1 hack from dev team.
    If someone can gently donate a copy of the springboard executable off the 1.1.1 firmware using these instructions (requires a working iphone) http://www.tuaw.com/2007/10/05/liveb...one-1-1-1-hack

    i can copy it on mine with iphuc and see if that's the problem.

  8. #98
    Professional Array

    Join Date
    Aug 2007
    Location
    Brest in France
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    I don't understand what this hack do.
    But you can't do it with iPhuc, you need ssh.

  9. #99
    Professional Array

    Join Date
    Sep 2007
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by bootzilla View Post
    I don't understand what this hack do.
    But you can't do it with iPhuc, you need ssh.
    They found a way to copy files off the 1.1.1 firmware...and yes, you can copy files with iphuc.

  10. #100
    Professional Array

    Join Date
    Aug 2007
    Location
    Brest in France
    Posts
    58
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    OK
    I want to test too !


 

 

Similar Threads

  1. HELP: iPhone 3GS stuck at boot
    By Elf in forum iOS 3.x (iPhone OS 3.x)
    Replies: 6
    Last Post: 03-31-2010, 04:57 AM
  2. [OTB 1.1.2] iphone stuck on boot after jailbreak
    By shibits in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 01-02-2008, 08:11 AM
  3. iphone stuck at boot
    By fabiopigi in forum General
    Replies: 3
    Last Post: 12-22-2007, 05:07 PM
  4. !!help!!iphone Stuck At Boot!!
    By skewler in forum General
    Replies: 7
    Last Post: 10-19-2007, 02:03 AM
  5. iPhone stuck at boot!
    By Dragg1e in forum General
    Replies: 7
    Last Post: 08-17-2007, 06:45 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:46 PM.
twitter, follow us!