Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss iPhone... Sticks on Restore Mode at the General - Hackint0sh.org; Okay, I have run about every program there is. I have done ibrickr, the old ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iPhone... Sticks on Restore Mode

    Okay,

    I have run about every program there is. I have done ibrickr, the old jailbreak program, apptapp and the winstaller. All of them do the exact same thing. Once the phone is restarted into restore mode it does not move from that step. I am running 4.1.2 version of itunes and 1.0.2 version of iphone. Any ideas?

    Thank you guys so much if you can help!!


    Ted

    EDIT** i forgot to say that i did restore my phone multiple times hoping it would fix the problem.



  2. #2
    Respected Professional Array Sassha's Avatar

    Join Date
    Jul 2007
    Location
    Croatia
    Posts
    687
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    46

    Default

    Quote Originally Posted by skaboy View Post
    Okay,

    I have run about every program there is. I have done ibrickr, the old jailbreak program, apptapp and the winstaller. All of them do the exact same thing. Once the phone is restarted into restore mode it does not move from that step. I am running 4.1.2 version of itunes and 1.0.2 version of iphone. Any ideas?

    Thank you guys so much if you can help!!


    Ted

    EDIT** i forgot to say that i did restore my phone multiple times hoping it would fix the problem.
    Try Restore on another computer...sometimes it helps...Good Luck!

  3. #3
    Newbie Array

    Join Date
    Sep 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yeah, i've tried that too.

    Thanks for the help, if anyone else has any ideas.. let me know.

  4. #4
    Newbie Array

    Join Date
    Sep 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I still cant get it to work... if anyone has any simmilar problems or knows whats up please let me know!

  5. #5
    Amazingly Knowledgeable Array JSN1's Avatar

    Join Date
    Jul 2007
    Location
    localhost
    Posts
    793
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    56

    Default

    Do you have a SIM inside?
    Last time that happened, I forgot that i popped out the SIM Card.
    Just insert the AT&T Sim, restore, jailbreak, activate, jail.

    Mine was taking forever to boot without the sim, with the SIM inside now it is working right.


  6. #6
    Newbie Array

    Join Date
    Sep 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tried that now. And with the att sim i tried to run winstaller and it does not jailbreak... should i restore it then try again with the att sim in and not activated?

  7. #7
    Amazingly Knowledgeable Array JSN1's Avatar

    Join Date
    Jul 2007
    Location
    localhost
    Posts
    793
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    56

    Default

    Restore with the SIM inside.
    Activate & jailbreak with the SIM inside.

  8. #8
    Newbie Array

    Join Date
    Sep 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Okay ill try that! thanks

  9. #9
    Advanced Array

    Join Date
    Sep 2007
    Posts
    41
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i hink the problem is that you are running 4.1.2 itunes.. too old, you should run 7.3

  10. #10
    Amazingly Knowledgeable Array JSN1's Avatar

    Join Date
    Jul 2007
    Location
    localhost
    Posts
    793
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    56

    Exclamation

    Quote Originally Posted by dhayek View Post
    i hink the problem is that you are running 4.1.2 itunes.. too old, you should run 7.3
    Yes, remember to use ALL the NEW tools, or use ALL the OLD tools.

    Use iTunes 7.4.1 or 7.4.2 with the NEW jailbreak, and the NEW tools.
    Use iTunes 7.3 with the OLD jailbreak, and the other OLD tools.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 11
    Last Post: 10-27-2010, 11:45 PM
  2. Replies: 28
    Last Post: 02-13-2010, 03:03 AM
  3. [Problem][Restore Mode] iPhone wont restore
    By ipicazo08 in forum General
    Replies: 7
    Last Post: 05-08-2008, 01:17 AM
  4. [1.1.3] iPhone in restore mode
    By hyoungluv in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 04-02-2008, 12:38 AM
  5. HELP ! iphone keeps going into restore mode!
    By zenmaster in forum General
    Replies: 0
    Last Post: 11-04-2007, 01:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:55 PM.
twitter, follow us!