Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 37
Discuss iPhone show "NO WIFI" at the General - Hackint0sh.org; Originally Posted by prof78 iphoneinterface tool via usb problem can't execute files (no chmod)... would ...
  1. #21
    Professional Array MaLer's Avatar

    Join Date
    Jul 2007
    Posts
    62
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by prof78 View Post
    iphoneinterface tool via usb

    problem can't execute files (no chmod)...

    would this work i can try to bbupdate...
    You don't have terminal on iPhone?


  2. #22
    Professional Array

    Join Date
    Aug 2007
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    i have done a restore...

    i can jailbreak and it seems the installation of sshkit works too...

    but wifi don't work, i think an error on the communication board
    sim card won't work too...

    no i have only usb access and i don't now
    how i execute binaries.....
    iphoneinterface only transfer files..

    if i can i play with bbupdater or erase flash/rom to reactivate maybe the comboard

    have you a hint ?

  3. #23
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    315
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    im stuck, i got mobile terminal on the phone now but how do i get it to run bbupdater, where must i put that on the phone for it work?

  4. #24
    Rookie Array

    Join Date
    Aug 2007
    Posts
    18
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    http://docs.info.apple.com/article.html?artnum=305868 this method worked for me, i know it's a diff error, but i figured heck it's worth a try. To sum it up, basically go into your services, disable the applemobiledevice service, then restore it, and try restoring then. Good luck, and hang in there!

  5. #25
    Newbie Array

    Join Date
    Aug 2007
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I whant to tell you about my expierence of unlocking phone with needles.
    Firstly i've had 1.0.1 firmware version.
    My unlock finished at step number 9 when wi-fi hangs and i reboot my phone.
    After reboot i've seen that wi-fi is no more available on the fhone (iPhone show "NO WIFI"). I restore and upgrade my phone to firmware 1.0.2 but Bypass activation only on the next day on the work with iNdependance tool. After this manipulation wi-fi become available! =)

    PS: Sorry for my english.


  6. #26
    Rookie Array

    Join Date
    Aug 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have a similar problem. I'm stuck with the "Please connect to iTunes" yellow triangle.

    It all started when my WiFi went dead during HW hack. I've since tried restoring a dozen times using my MacIntel, always the same result: halfway down the "Restoring iPhone Firmware" process, I get a message saying "The iPhone could not be restored. An unknown error occurred (1011)" -- and I'm back at the yellow triangle in the iPhone.

    Have I bricked my phone? HELP, please!?!?!?

  7. #27
    Rookie Array

    Join Date
    Aug 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by prof78 View Post
    have you a hint ?
    This is my same problem, i have restored it and now i can't activate cause it gives me INVALIDACTIVATION RECORD even if they are correct. If i would able to activate it, i could also install the Terminal and do the bbupdater. But the point is, How to activate it?

    EDIT : Ok i activated it with lockdownd method, now i have to install the terminal and run it from the iPhone. Of course another problem because i cannot install it without the SSH :\

    EDIT 2 : I installed the terminal, chmoded it but it doens't work. It starts and after a while it just quits. Tomorrow i will try..
    Last edited by sgtbash; 08-30-2007 at 10:24 PM.

  8. #28
    Professional Array

    Join Date
    Aug 2007
    Posts
    54
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by pfrocha@uol.com.br View Post
    I have a similar problem. I'm stuck with the "Please connect to iTunes" yellow triangle.

    It all started when my WiFi went dead during HW hack. I've since tried restoring a dozen times using my MacIntel, always the same result: halfway down the "Restoring iPhone Firmware" process, I get a message saying "The iPhone could not be restored. An unknown error occurred (1011)" -- and I'm back at the yellow triangle in the iPhone.

    Have I bricked my phone? HELP, please!?!?!?
    I had a similar problem. Did you try using a different USB port on your computer? That worked for me. Also, try using a powered port directly on your computer and not a hub.

    Good luck.

  9. #29
    Newbie Array

    Join Date
    Aug 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default no wifi here also

    Started opening the phone, then when started unlocking it there was no wifi, so i did the restore on itunes, and it gave me the same error it gave you, now no way to do make it work it always send me that error

  10. #30
    Advanced Array Q8Music's Avatar

    Join Date
    Jul 2007
    Location
    KuwaiT CitY
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    just write in iphone terminal :

    cd /usr/bin/
    bbupdater -f ICE03.14.08_G.fls


 

 
Page 3 of 4 FirstFirst 1234 LastLast

LinkBacks (?)

  1. 07-08-2009, 08:38 PM

Similar Threads

  1. Replies: 0
    Last Post: 06-25-2010, 09:40 PM
  2. Replies: 33
    Last Post: 04-13-2008, 06:34 AM
  3. Replies: 0
    Last Post: 01-25-2008, 05:39 AM
  4. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM
  5. Replies: 43
    Last Post: 10-25-2007, 05:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:47 PM.
twitter, follow us!