Results 1 to 5 of 5
Discuss iPhone now says iPod, and no springboard :( HELP!! at the General - Hackint0sh.org; Sucsessfully upgraded to 1.1.1 and activated and calling without any problem, but I was stupid ...
  1. #1
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    106
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default iPhone now says iPod, and no springboard :( HELP!!

    Sucsessfully upgraded to 1.1.1 and activated and calling without any problem, but I was stupid enough to install SOME app on the phone making it belive its an iPod, and i dont have any icons on the springboard. It says iPod in the corner where i should normally see my network provider. Any idea anyone??
    Last edited by GaleM; 10-14-2007 at 03:10 AM. Reason: Typo



  2. #2
    Advanced Array renegaderon's Avatar

    Join Date
    Jul 2007
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Do you know what app you installed that caused this problem. I had the same problem when I was installing the contacts app. Did you edit the M68AP.Plist
    Last edited by renegaderon; 10-14-2007 at 04:11 AM.

  3. #3
    Newbie Array

    Join Date
    Oct 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Try going to iBrickr and uninstall that application..!!!
    Maybe it will work that way...

  4. #4
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    106
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    I did actually edit the M68AP.plist in the Springboard app, but i now did a full restore again so i dont really know what casused it..

  5. #5
    Advanced Array renegaderon's Avatar

    Join Date
    Jul 2007
    Posts
    39
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You probably could have just put the original M68AP.plist back on phone and fixed the problem but i guess we will never know now.


 

 

Similar Threads

  1. iPod springboard keeps crashing?!?!?
    By evergreen909 in forum iPod Touch 2G
    Replies: 2
    Last Post: 06-30-2010, 08:56 PM
  2. Editing com.apple.springboard.plist without reloading springboard
    By minos197 in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 04-02-2008, 09:04 AM
  3. (1.0.2) Problem - No iPod Icon on Springboard !
    By Intex1 in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 02-14-2008, 10:18 PM
  4. Replies: 4
    Last Post: 10-29-2007, 05:58 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:43 PM.
twitter, follow us!