Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Like Tree1Likes
Discuss Iphone 3g loses signal after ending a call at the General - Hackint0sh.org; Hello I have a jailbroken/unlocked iphone 3g being used on T-Mobile. About 2 days ago ...
  1. #1
    Newbie Array

    Join Date
    Nov 2010
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Iphone 3g loses signal after ending a call

    Hello

    I have a jailbroken/unlocked iphone 3g being used on T-Mobile. About 2 days ago the phone started losing signal after I make a call. I would have almost full bars and I make or recieve a call and talk for as long as I want without interruption. But about a second or two after I hit end call my phone goes to "searching". It does find the signal again in about a minute though. I tried turning my phone off and then on again. I also tried "Reset all Settings" in "General". But it still has the same problem. Any one know a solution?

    Thanks



  2. #2
    Newbie Array

    Join Date
    Mar 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I am in the same exact situation. I started experiencing this problem about a week or two ago and immediately finishing a call if I try to make another one, the signal drops out and then comes back in about one or two minutes. Awfully annoying and would like some help if possible.

    Anyone else got any ideas?

  3. #3
    Newbie Array

    Join Date
    Mar 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    My 3GS iPhone was showing the same symptoms, searching for a signal for one to two minutes after ending every phone call. It turned out that my problem was that I had "Enable 3G" turned on, even though I did not have a data plan with TMobile.

    When I turned off enable 3G the problem disappeared. (Settings->General->Network)

    I hope this helps.

  4. #4
    Super Moderator Array Olethros's Avatar

    Join Date
    Sep 2007
    Location
    Norway
    Posts
    8,360
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    439

    Default

    Quote Originally Posted by coogs View Post
    My 3GS iPhone was showing the same symptoms, searching for a signal for one to two minutes after ending every phone call. It turned out that my problem was that I had "Enable 3G" turned on, even though I did not have a data plan with TMobile.

    When I turned off enable 3G the problem disappeared. (Settings->General->Network)

    I hope this helps.
    With T-Mobile USA you always need to disable 3G, it doesn't work properly otherwise as T-Mobile USA used 3G frequencies that no iPhone model supports.

    You didn't mention what country your T-Mobile service is with (but I am guessing it is the US)
    Please read the stickies & search forum before posting!
    How to report an iTunes restore/update fail in a useful manner
    -

    iPad 3G 64GB (4.3.3, Redsn0w) oldest SHSH 3.2.2
    iPhone 4 32GB (4.2.1, Redsn0w JB-monte) oldest SHSH 4.1
    iPhone 3GS 32GB (4.3.3; Pwnagetool) factory unlocked oldest SHSH 3.1
    iPhone 8GB (3.1.3; Pwnagetool) AT&T Locked - Unlocked with bootneuter

    -
    Did we solve your problem? Got a dollar or two spare ? Donate!

  5. #5
    Newbie Array

    Join Date
    Nov 2010
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for the help everyone, especially Olethros. I think you have answered every single question I have posted in this forum since I got here lol. Thanks again.


  6. #6
    Newbie Array

    Join Date
    May 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi Guys. My problem is the same. However, my 3G is off. After every phonecall is starts saying No Service, and than finds the network in about 20-30 seconds. Very annoying!
    Also, does the same thing randomly as well. I'm on T-Mobile and have restored, reset, installed custom firmware, and many other solutions have been attempted with NO LUCK! Can someone help me? Pls PM if you can or just write a response here if possible. Fingers crossed.

  7. #7
    Newbie Array

    Join Date
    May 2011
    Location
    Augusta, Georgia, United States
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Had the same issue, I turned off 3G and all is well again. Thanks coogs. +Rep.

  8. #8
    Newbie Array

    Join Date
    May 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    All my 3 IPhones on T-Mobile are working without dropping network after taking 3G off , Thanks

  9. #9
    Newbie Array

    Join Date
    Jun 2011
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi,
    just change antenna then solve ur problm...

  10. #10
    Newbie Array

    Join Date
    Jun 2011
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Cool Omg!!!!!!

    OMG COOGS!!!!! U R A FREAKIN LIFE SAVER!!!!!!!! JUST GOT MY 3GS JAILBROKEN AND THAT PROBLEM WAS SO ANNOYING AND SO INCONVENIENT!!!!!!! U HAVE SAVED US ALL!!!! I SIGNED UP FOR THIS SITE JUST TO BE ABLE TO REPLY TO U LOL. AND TELL U:

    THANK U SOOOOOOO SOOOOOOO MUCH!!!!!!



 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Slashdot: Chip Guru Papermaster Loses Signal At Apple
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 08-08-2010, 01:10 PM
  2. My iPhone is full signal but can not call.
    By DJSanja in forum iPhone 3G
    Replies: 1
    Last Post: 06-26-2009, 06:17 PM
  3. My iPhone is full signal but can not call...
    By ouyman in forum iPhone "2G" (Rev. 1)
    Replies: 18
    Last Post: 04-28-2009, 11:34 PM
  4. Help: When phone auto locks it loses signal
    By iLLdeLphia84 in forum General
    Replies: 0
    Last Post: 09-04-2007, 10:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:59 AM.
twitter, follow us!