Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss iPhone 2G TMobileWeb $5.99 does not work anymore at the General - Hackint0sh.org; Hello there I'm in NYC and I noticed that my Edge connection is getting unreliable: ...
  1. #1
    Advanced Array

    Join Date
    Oct 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question iPhone 2G TMobileWeb $5.99 does not work anymore

    Hello there I'm in NYC and I noticed that my Edge connection is getting unreliable: I have epc.tmobile.com as APN: everything worked fine since a couple of days ago: now most of the times even if I have the E on when I try to run any web applications I get an error as cellular data network not available.
    What do you guys think it is?
    Cheers!



  2. #2
    Board Hero Array

    Join Date
    Nov 2007
    Location
    Mustang Ridge, Texas, United States
    Posts
    1,169
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    65

    Default

    mine still works out here in austin,tx soo maybe just a local network problem???

    try calling them n asking bout why tzonez wont work
    Get the latest info for NoAccSplash Here
    Currently it should work on iOS 4.x - 6.x
    If you'd like to help extend its functionality, the source is also available.

  3. #3
    Advanced Array

    Join Date
    Mar 2009
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I started getting redirected to the T-Mobile Web homepage today...not a good sign.

    Here's the weird thing for me; I was going to try to change my APN, and it wasn't there anymore.

    It's supposed to be under Settings>General>Network, isn't it? All I have on that screen is:

    Data Roaming (On/Off)
    VPN (Not Configured>)
    Wi-Fi


  4. #4
    Professional Array

    Join Date
    Aug 2007
    Posts
    61
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    We started noticing the same thing here in San Diego - we get directed to the T-mobile web homepage... hopefully someone has a new workaround??

    Quote Originally Posted by aliveon2legs View Post
    I started getting redirected to the T-Mobile Web homepage today...not a good sign.

    Here's the weird thing for me; I was going to try to change my APN, and it wasn't there anymore.

    It's supposed to be under Settings>General>Network, isn't it? All I have on that screen is:

    Data Roaming (On/Off)
    VPN (Not Configured>)
    Wi-Fi


  5. #5
    Professional Array

    Join Date
    Aug 2007
    Posts
    61
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Folks at this forum claim that it is just maintenance work by Tmobile and 'should' be back up shortly:

    TMO T-Zones...WTF???? - Mac Forums


  6. #6
    Advanced Array

    Join Date
    Oct 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi mine is a different issue: 80% of the times Internet does not work.

  7. #7
    Newbie Array

    Join Date
    Mar 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by timriley View Post
    Folks at this forum claim that it is just maintenance work by Tmobile and 'should' be back up shortly:

    TMO T-Zones...WTF???? - Mac Forums
    Yup, I got the same problem yesterday. It's working fine right now.

  8. #8
    Advanced Array

    Join Date
    Mar 2009
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by timriley View Post
    We started noticing the same thing here in San Diego - we get directed to the T-mobile web homepage... hopefully someone has a new workaround??
    Maybe this is a seperate issue, but any idea where my APN entry could have went?

  9. #9
    Advanced Array

    Join Date
    Oct 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi that happened to me the first time I unlocked 2.0.
    I had to re-install and unlock again to fix the issue.
    The only difference is that it did not work since the beginning it is not that it disappeared or stopped working.

  10. #10
    Newbie Array

    Join Date
    Apr 2009
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default web2go 9.99 stop working

    Boston- I have had my iphone since Feb i got the web3go 9.99 shadow plan. It worked well for 1mo and just stop working. I was sending me to an upsell page i called tmobile and upgraded to the smartphone plan for 1mo and changed ot back to9.99 plan, and i am back where i started. What is going on. someone help me.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [Touchscreen] does not work anymore
    By remi in forum Hardware
    Replies: 3
    Last Post: 02-19-2008, 09:30 AM
  2. [Touchscreen] does not work anymore
    By remi in forum General
    Replies: 3
    Last Post: 02-19-2008, 09:30 AM
  3. iphone touch screen doesn't work anymore
    By msto in forum General
    Replies: 2
    Last Post: 12-22-2007, 12:07 PM
  4. Replies: 4
    Last Post: 12-06-2007, 04:31 PM
  5. iPhone Tool doesn't work anymore :(
    By frond in forum General
    Replies: 3
    Last Post: 08-15-2007, 08:02 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:37 AM.
twitter, follow us!