Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss iPhone (2G Fw 2.2) won't wake up from SLEEP MODE until reset (HOME+POWER) at the General - Hackint0sh.org; I need some help here. I upgraded a 2G iPhone from 1.1.4 (Ziphoned) to 2.2 ...
  1. #1
    Advanced Array iChaos's Avatar

    Join Date
    Nov 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Post iPhone (2G Fw 2.2) won't wake up from SLEEP MODE until reset (HOME+POWER)



    I need some help here.

    I upgraded a 2G iPhone from 1.1.4 (Ziphoned) to 2.2 (quickpwned): everything went smoothly.

    Now, during normal usage, from time to time, the iPhone won't wake up from sleep mode even if I press home or power button. Pressing the buttons seems to have no effect at all.

    When the iPhone is in this "dead" state if a call from another mobile I can get the line, it seems ringing, but the phone appears totally dead. (no sound, display off ...)

    To recover I have to press simultaneously both the home and the power button for a few seconds and the iPhone resets.
    I tried also FW 2.1, but the problem is still present.

    It looks like a SW related issue but I'm not sure... any idea what is causing this?

    Thanks guys for any help & Happy Holidays to everyone...
    .
    .

    I find your lack of faith disturbing...


    2G iPhone - 2.1 FW - (QuickPwn)



  2. #2
    Senior Professional Array

    Join Date
    Sep 2008
    Posts
    221
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Quote Originally Posted by iChaos View Post


    I need some help here.

    I upgraded a 2G iPhone from 1.1.4 (Ziphoned) to 2.2 (quickpwned): everything went smoothly.

    Now, during normal usage, from time to time, the iPhone won't wake up from sleep mode even if I press home or power button. Pressing the buttons seems to have no effect at all.

    When the iPhone is in this "dead" state if a call from another mobile I can get the line, it seems ringing, but the phone appears totally dead. (no sound, display off ...)

    To recover I have to press simultaneously both the home and the power button for a few seconds and the iPhone resets.
    I tried also FW 2.1, but the problem is still present.

    It looks like a SW related issue but I'm not sure... any idea what is causing this?

    Thanks guys for any help & Happy Holidays to everyone...
    .
    .
    did u try a DFU restore?

  3. #3
    Advanced Array iChaos's Avatar

    Join Date
    Nov 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    No... I'll try and let you know.

    Thanx for now.

    Cheers!

    I find your lack of faith disturbing...


    2G iPhone - 2.1 FW - (QuickPwn)

  4. #4
    Advanced Array iChaos's Avatar

    Join Date
    Nov 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Testing...

    Well.

    That's what I did:

    1 - did a backup up through ssh of several dbs (SMS, Call history address book, ...)
    2 - uninstalled itunes
    3 - uninstalled Apple mobile devices
    4 - uninstalled Apple software update
    5 - removed every itunes file left on the pc (apple itunes settings)
    6 - cleaned up the registry
    7 - reinstalled iTunes 8.0.2.20
    8 - did a DFU restore to 2.2
    9 - Quickpwned
    10 - Restored backup files through SSH
    11 - reconfigured as a brand new iPhone with iTunes (NO backup Restore)

    Now i will test it for the Xmas greetings...

    Merry Xmas!

    I find your lack of faith disturbing...


    2G iPhone - 2.1 FW - (QuickPwn)

  5. #5
    Advanced Array

    Join Date
    Aug 2006
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i had this problem.
    did a good restore a few times.
    never came back again.


  6. #6
    Advanced Array iChaos's Avatar

    Join Date
    Nov 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy No Luck...


    It didn't work! the problem is still present...

    After DFU, during quickpwn i noticed that Bootneuter did not start because the bootloader/baseband were already neutered/unlocked...

    Maybe before DFU do I need to undo Bootneuter?!

    Try to downgrade and then upgrade?

    Maybe something to do with powersaving management?!

    Any HELP really appreciated! Thanx!!!

    I find your lack of faith disturbing...


    2G iPhone - 2.1 FW - (QuickPwn)

  7. #7
    Senior Professional Array

    Join Date
    Sep 2008
    Posts
    221
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    I don't know what do u need exactly. Try downgrading to 1.1.4 and then downgrade the baseband using kiphone. Then DFU restore back to 2.2 and rerun quickpwn/bootneuter if that is what u need....

  8. #8
    Advanced Array iChaos's Avatar

    Join Date
    Nov 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question mumble...

    Quote Originally Posted by hussain93 View Post
    I don't know what do u need exactly. Try downgrading to 1.1.4 and then downgrade the baseband using kiphone. Then DFU restore back to 2.2 and rerun quickpwn/bootneuter if that is what u need....
    Thanx for the hints Hussain93...

    I'm trying to understand what is causing the problem and if there is some sort of "trick" that could solve it ... (such as a downgrade to 1.1.4 locked and then a DFU to 2.2 followed by Quickpwn as per your suggestion)...

    This is really strange anyhow... when the iPhone is in this strange state is reachable if you try to call, it receives SMSs, but the screen is black, no sound at all plus it's totally unresponsive to the Power/Home buttons... unless you reset it!

    Last edited by iChaos; 12-28-2008 at 07:32 PM.

    I find your lack of faith disturbing...


    2G iPhone - 2.1 FW - (QuickPwn)

  9. #9
    Senior Professional Array

    Join Date
    Sep 2008
    Posts
    221
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Quote Originally Posted by iChaos View Post
    Thanx for the hints Hussain93...

    I'm trying to understand what is causing the problem and if there is some sort of "trick" that could solve it ... (such as a downgrade to 1.1.4 locked and then a DFU to 2.2 followed by Quickpwn as per your suggestion)...

    This is really strange anyhow... when the iPhone is in this strange state is reachable if you try to call, it receives SMSs, but the screen is black, no sound at all plus it's totally unresponsive to the Power/Home buttons... unless you reset it!

    anytime dude
    i just hope u will be able to fix this annoying issue

  10. #10
    Rookie Array

    Join Date
    Mar 2009
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Same problem

    Quote Originally Posted by iChaos View Post


    I need some help here.

    I upgraded a 2G iPhone from 1.1.4 (Ziphoned) to 2.2 (quickpwned): everything went smoothly.

    Now, during normal usage, from time to time, the iPhone won't wake up from sleep mode even if I press home or power button. Pressing the buttons seems to have no effect at all.

    When the iPhone is in this "dead" state if a call from another mobile I can get the line, it seems ringing, but the phone appears totally dead. (no sound, display off ...)

    To recover I have to press simultaneously both the home and the power button for a few seconds and the iPhone resets.
    I tried also FW 2.1, but the problem is still present.

    It looks like a SW related issue but I'm not sure... any idea what is causing this?

    Thanks guys for any help & Happy Holidays to everyone...
    .
    .
    Hi, I've got the same problem:
    http://www.hackint0sh.org/forum/f127/66893.htm

    Have you found any solution?
    On Wednesday I replaced the file
    com.apple.SystemPowerProfileDefaults.plist
    in
    \System\Library\SystemConfiguration\PowerManagemen t.bundle
    but although I thought I had found a solution, it has just crashed a few minutes ago again... (still 2 days after)

    I had the problem very frequently with fw 2.2.1, so now I'm on 2.2, but it's still a problem. I don't have the camera problem, as here:
    iPhone won't wake up from standy/sleep unless I press Menu+Power buttons... - Mac Forums

    Please let me know if you have found a solution. Thanks.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 2
    Last Post: 11-18-2009, 09:37 PM
  2. Replies: 1
    Last Post: 08-19-2008, 04:49 PM
  3. [1.1.4 (1.1.1OTB)] wont wake from sleep mode!
    By mmlp86 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 03-04-2008, 10:05 AM
  4. It does not wake up from sleep mode!
    By andrea0000it in forum General
    Replies: 20
    Last Post: 12-11-2007, 11:41 PM
  5. Replies: 0
    Last Post: 11-17-2007, 11:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:27 PM.
twitter, follow us!