Results 1 to 3 of 3
Discuss [iPhone 1st Gen 2.0] Wi-Fi Working with Safari but no other apps at the General - Hackint0sh.org; Hey All I currently have a 1st Gen iPhone, upgraded to 2.0 and jailbroken and ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [iPhone 1st Gen 2.0] Wi-Fi Working with Safari but no other apps

    Hey All
    I currently have a 1st Gen iPhone, upgraded to 2.0 and jailbroken and unlocked. I am using it on Telstras GSM network in Australia. I currently use the iPhone with my schools internet using my Airport Express to convert that to Wi-Fi. I have entered all the proxy details correctly and my phone is connecting to the internet fine in both Safari and Appstore. However in any other application such as Weather, Maps or any application I have downloaded from Appstore. Twitterrific come up with HTTP Error 407 if that helps. I just find it strange that it works in Safari and nothing else.

    Does anyone have any ideas as to why Wi-Fi is not working in any other programs. Is there a setting on the phone or in my Wi-Fi I can change to fix this.

    Thanks,
    Luke



  2. #2
    Respected Professional Array

    Join Date
    Dec 2007
    Posts
    550
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    38

    Default

    maybe those ports are blocked on ur school's internet....
    • iPhone 3G: 16GB Black Yellowsn0wed.
    • Model: MB496LA/A
    • SMS IN/OUT: YES/YES
    • 3G/Edge: YES/YES
    • Calls IN/OUT: YES/YES
    • Carrier: TIGO


    How to Unlock the iPhone 3G
    Solve Low signal on iPhone 2G - May help with greyed out WiFi issue.
    if post helped...rep up please. ... thanks

  3. #3
    Newbie Array

    Join Date
    Aug 2008
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same problem. With 1.1.4 I could use all the apps connecting to the WiFi of my work, but after upgrading to 2.0 only Safari and AppStore works.

    I think that Apple has changed something in the configuration of http proxy and the applications don't read the user and password.

 

 

Similar Threads

  1. MacNN: iPhone Apps: Safari To Go, WebDAV Nav+, Spoing
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 05-12-2011, 05:00 PM
  2. camera and safari not working...
    By lolec in forum General
    Replies: 0
    Last Post: 04-19-2008, 10:44 PM
  3. Launching iPhone Apps via Safari?
    By xMemphisx in forum General
    Replies: 3
    Last Post: 04-07-2008, 11:28 PM
  4. Videos on safari not working?
    By Buddha in forum Tools
    Replies: 3
    Last Post: 12-31-2007, 06:13 PM
  5. Safari Not Working on my 1.1.1 iPhone
    By someone in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-15-2007, 09:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:05 AM.
twitter, follow us!