Results 1 to 7 of 7
Discuss [IPHONE 1.1.4] Call ends suddenly + battery drains really fast at the General - Hackint0sh.org; hi guys, first of all...i did search for my problem and really didn't find anyone ...
  1. #1
    Rookie Array

    Join Date
    Apr 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Angry [IPHONE 1.1.4] Call ends suddenly + battery drains really fast

    hi guys,

    first of all...i did search for my problem and really didn't find anyone who has the same problem like m, so i just started a new thread...

    Ok i've an Iphone OTB 1.1.4 and when i got it, about 2 months ago i unlocked/jailbreaked/activated it with Ziphone and it worked great...

    So then the pwnagetool was released and i thought "Hei u can try this" and so i did...

    But 2 weeks ago I just wanted to get a new Bootlogo so i put a new customfirmware on it...and first it worked with no problems...

    But then suddenly sthg strange happened: During some calls the Iphone just didnt want to let me talk any longer and stopped the call (no service for about 5 secs)

    It happened some times and so i thought i did sthg wrong, put original fw on it, pwned again, custom fw...but still there was the problem after some minutes the call just ended....

    I tried it with winpwn and pwnagetool...but problem couldnt be solved

    I just lose the signal for about 10 secs or sthg and then its back...what could that be?

    should i try downgrading the to 3.9 and then upgrade it to 4.6 again?could it be that there is sthg wrong with the baseband?

    for addition my battery drains really fast @ moment....and yes i did look at the service nothing unnormally there

    Would be nice if some1 could help me or has a clue whats gonig on with my phone
    Greetings and sorry for this long post

    lobo



  2. #2
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by lobo87 View Post
    hi guys,

    first of all...i did search for my problem and really didn't find anyone who has the same problem like m, so i just started a new thread...

    Ok i've an Iphone OTB 1.1.4 and when i got it, about 2 months ago i unlocked/jailbreaked/activated it with Ziphone and it worked great...

    So then the pwnagetool was released and i thought "Hei u can try this" and so i did...

    But 2 weeks ago I just wanted to get a new Bootlogo so i put a new customfirmware on it...and first it worked with no problems...

    But then suddenly sthg strange happened: During some calls the Iphone just didnt want to let me talk any longer and stopped the call (no service for about 5 secs)

    It happened some times and so i thought i did sthg wrong, put original fw on it, pwned again, custom fw...but still there was the problem after some minutes the call just ended....

    I tried it with winpwn and pwnagetool...but problem couldnt be solved

    I just lose the signal for about 10 secs or sthg and then its back...what could that be?

    should i try downgrading the to 3.9 and then upgrade it to 4.6 again?could it be that there is sthg wrong with the baseband?

    for addition my battery drains really fast @ moment....and yes i did look at the service nothing unnormally there

    Would be nice if some1 could help me or has a clue whats gonig on with my phone
    Greetings and sorry for this long post

    lobo
    Looks like a Baseband problem, why don't you try reflashing it?

  3. #3
    Rookie Array

    Join Date
    Apr 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    sry for that newbie question i've read a lot but im stll confused with this whole bb/bl/fw things...can i reflash the baseband with bootneuter? or is it just for the bootloader?

    greetings

  4. #4
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    Quote Originally Posted by lobo87 View Post
    sry for that newbie question i've read a lot but im stll confused with this whole bb/bl/fw things...can i reflash the baseband with bootneuter? or is it just for the bootloader?

    greetings
    BootNeuter can:

    Flash your bootloader to 3.9 or 4.6
    Neuter your bootloader
    Fake blank your bootloader
    Unlock your baseband

    if you want to reflash your baseband you can use iliberty but in order to reflash it with iliberty you must be on BL 3.9

  5. #5
    Rookie Array

    Join Date
    Apr 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    so now i'm on bl 4.6, with baseband 04.04.05 and unlocked with winpwn
    and now i want to reflash the baseband and unlock the phone with winwn

    so is this then the right plan?

    1)install bootneuter reflash to 3.9
    2)put original fw on it
    3)use iliberty to reflash baseband to 04.02.13
    4)again original fw
    5)use winpwn

    im really sorry for this dumb question, im so confused with this whole programs and things :9 and i just want to do all the things right

    should i stay on bb 04.02.13 or update it to 04.04.05 again?and after i reflashed bb can i reflash bootloader to 4.6 again?

    greeting
    Last edited by lobo87; 05-14-2008 at 10:46 PM.


  6. #6
    Rookie Array

    Join Date
    Apr 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok this is what i did....

    i saw that my bl was 3.9 so i didnt flash it....
    i used iliberty to reflash the baseband to 04.04.05
    after that i used bootneuter again to reflash bl to 4.6 again and unlock the phone...

    for now its working fine...i'll wait and see what happens the next few days
    maybe the battery is better now as well

    we'll see....

    thx lobo

  7. #7
    Rookie Array

    Join Date
    Apr 2008
    Posts
    12
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    so after watching my phone the whole day and calling many people for a long time listening to music..there are some things to say:

    1) The Battery is much much better now...after one day extreme usage of my iPhone it's still about 60% (before reflashing to 4.6 it would have been at 20% )

    2)Baseband(call ends suddenly) is a bit better, but still pretty fuc**d up
    i can do phonecalls for some time and then suddenly it just ends and if that begins it will end all 2-3 minutes....if i wait for about 5 minutes for next call instead of calling back instantly...its much better then.....REALLY STRANGE!!!

    Someone has an idea what else i can try?pls

 

 

Similar Threads

  1. iPhone 2G battery drains fast under 20% level
    By totono8 in forum Hardware
    Replies: 0
    Last Post: 12-03-2008, 05:54 AM
  2. [EDGE] Battery drains
    By kartikbansal in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 04-25-2008, 12:29 AM
  3. [1.1.1] Battery drains
    By jc_sotos in forum General
    Replies: 4
    Last Post: 03-22-2008, 10:40 PM
  4. 1.1.2 OTB WiFi DOA, drains battery fast
    By Liquid1 in forum Hardware
    Replies: 4
    Last Post: 02-17-2008, 09:17 PM
  5. HyperSIM drains battery?
    By starchest in forum Turbo-, Supersim and Simcloning Solution
    Replies: 6
    Last Post: 12-22-2007, 11:20 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:56 AM.
twitter, follow us!