Results 1 to 3 of 3
Discuss iPhone 1.1.2 and problem with Installer at the General - Hackint0sh.org; Hi. I have problem with my iPhone 1.1.2. I try activate him so I make ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default iPhone 1.1.2 and problem with Installer

    Hi. I have problem with my iPhone 1.1.2. I try activate him so I make downgrade from 1.1.2 to 1.1.1. Everything is ok, no problem. In Safari I go to http://jailbrakeme.com and install necessary App, fine all good, from now i have Installer on my phone, next step is Octorepr from repository . Search, find and install - great!.

    Nest step is update my phone to 1.1.2 so I go to iTunes and I press Update with Option button on my Mac. I choose 1.1.2 software from my HHD and pres OK. From now my iPhone is update to 1.1.2 ver.

    Activate phone with 1.1.2. I connect my iPhone to PC and launch 1.1.2-jailbreak ( in background close iTunes and iTunesHelper process in TaskManager) The program starts and after a few seconds I have message abaout if I want jailbrake my phone I must install before Octorepr package. But I install before this package! what is going on ?

    BTW: sorry for my english.



  2. #2
    Advanced Array

    Join Date
    Jan 2008
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I got exactly same problem. I tried downgradin/oktoprepin/updatin more than 6 times on two phones and no luck...

  3. #3
    Newbie Array

    Join Date
    Jan 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Good to know I thought that only I have this problem. If you find the solution please tell me how fix this ok?

 

 

Similar Threads

  1. [Problem] [Installer] apps do not show up on iphone
    By rambod in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 09-25-2008, 02:01 PM
  2. [1.1.4] Bsd and installer problem
    By zincozinco in forum General
    Replies: 0
    Last Post: 02-28-2008, 03:09 PM
  3. Youtube and Installer problem after 1.1.3 Jailbreak (via installer)
    By QuaCk QuaCk in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-10-2008, 04:42 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:06 PM.
twitter, follow us!