Results 1 to 4 of 4
Discuss ip 2G directly boot into the Restore mode at the General - Hackint0sh.org; ip 2G: 41 week 2007, 8G version when I restore the custom 2.1 FW in ...
  1. #1
    Newbie Array

    Join Date
    Oct 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question ip 2G directly boot into the Restore mode

    ip 2G: 41 week 2007, 8G version

    when I restore the custom 2.1 FW in DFU mode, it'll show "Unknown error 1600", it'll show "Unknown error 9".

    After repeat many times to restore origional 2.1 FW in Restore mode (many "Unknown error 9") then restore successfully, then use QuickPwn to JB and Break, it's fluent, after install many apps via Cydia and Installous, reboot many times, it's like a charm.

    power off and sleep. when I get up next morning and then power on it, it directly boot into Restore mode.

    I restore the origional 1.1.4 FW in DFU mode and then JB/Break using iplus 2.0, it's fluent. I use "Verbose" mode to boot it and want to monitor the boot-up,


    it shows "still wait for root device..." (after show MAC address) many times, and will directly boot into Restore mode irregularly, I don't know why, anybody can help me?



  2. #2
    Newbie Array

    Join Date
    Oct 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Arrow

    anyone can help me? thx a ton in advance!

  3. #3
    Supporter/Apple CEO
    Newsreporter
    Array secretmrx's Avatar

    Join Date
    Feb 2008
    Location
    New Zealand
    Posts
    468
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    49

    Default

    strange...

    You on PC or Mac?

    Try reinstalling iTunes, maybe different USB port...

    Try little things like that then we can start to think about more advanced stuff. I like the way you used DFU, lots of people forget about that when it is the solution to the problem.

  4. #4
    Newbie Array

    Join Date
    Oct 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Arrow

    Quote Originally Posted by secretmrx View Post
    strange...

    You on PC or Mac?

    Try reinstalling iTunes, maybe different USB port...

    Try little things like that then we can start to think about more advanced stuff. I like the way you used DFU, lots of people forget about that when it is the solution to the problem.

    thx for ur warm-hearted help! I'm on PC and tried 4 diif. PCs with WinXP OS, and I'd successfully use these PCs to process 4--5 iPhones, so strange! I'm worry about any hardware fault, but can't confirm it because I can use it normally if I can power on it.

 

 

Similar Threads

  1. DFU-Mode directly after reboot
    By tom1964 in forum Hardware
    Replies: 27
    Last Post: 11-14-2010, 08:11 PM
  2. [How to] Change Boot Logo Directly from Phone Without Reinstalling
    By n350z in forum Free Toolchain Software (Cydia App's)
    Replies: 6
    Last Post: 10-23-2008, 10:48 AM
  3. Can I restore 1.0.2 directly on a Unlocked 1.0.2 fone?
    By hellphy in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 11-22-2007, 06:10 AM
  4. Replies: 0
    Last Post: 10-26-2007, 06:42 AM
  5. Doesn't boot directly from HDD (need CD to boot)
    By fletcharr in forum Archiv (Leopard)
    Replies: 2
    Last Post: 08-29-2007, 04:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:33 PM.
twitter, follow us!