Results 1 to 6 of 6
Discuss installer troubles... pls help me.. at the General - Hackint0sh.org; Hi,... I have 1.1.2 OTB unlocked using iclarified and with installer 3.0,,, now when ever ...
  1. #1
    Professional Array

    Join Date
    Jan 2008
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default installer troubles... pls help me..

    Hi,... I have 1.1.2 OTB unlocked using iclarified and with installer 3.0,,, now when ever i try to download any application from the list it says "error : Package Download failed : Cannot find source" . I even tried to reinstall the installer but still not working.. i tried changing my DNS to 208.67.222.222. but still not working i get the same error. Please help me. Thank you.



  2. #2
    Professional Array

    Join Date
    Dec 2007
    Posts
    81
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    i have exactly the same problem. Can anyone help pls?

  3. #3
    Professional Array

    Join Date
    Jan 2008
    Location
    Michigan
    Posts
    78
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Do you guys have a spacebar in your keyboard when trying to add a source???

  4. #4
    Professional Array

    Join Date
    Jan 2008
    Posts
    48
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yes... i can see space bar

  5. #5
    Professional Array

    Join Date
    Dec 2007
    Posts
    81
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Yes we have a space bar and the sources can be refreshed as well but packages cannot be downloaded


  6. #6
    Rookie Array

    Join Date
    Feb 2008
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    just download community sources, that one is the only one downloadable and it corrects all links

 

 

Similar Threads

  1. Having some troubles ...
    By lyMikee in forum Installation
    Replies: 0
    Last Post: 07-17-2011, 04:43 PM
  2. iAtkos v7 Troubles
    By Tom The Drummer in forum Installation
    Replies: 0
    Last Post: 03-30-2010, 05:04 PM
  3. Having troubles..
    By Kootoe in forum Installation
    Replies: 0
    Last Post: 12-03-2009, 05:16 AM
  4. So I'm new to this and have some troubles...
    By Shenec in forum iOS 3.x (iPhone OS 3.x)
    Replies: 1
    Last Post: 10-04-2009, 09:24 AM
  5. [1.02] Installer troubles
    By dimigon in forum General
    Replies: 1
    Last Post: 01-04-2008, 04:23 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:41 PM.
twitter, follow us!