Results 1 to 3 of 3
Discuss ??? iNdependence: Activation Succeeded - Missing SIM ??? at the General - Hackint0sh.org; Help :-) First THANK YOU SO MUCH for the needle hw unlock writeup. I successfully ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default ??? iNdependence: Activation Succeeded - Missing SIM ???

    Help :-)

    First THANK YOU SO MUCH for the needle hw unlock writeup. I successfully got 'er unlocked after many tries.


    However two issues:

    iNdependence can't get things activated properly. I get "Success. Activation Succeeded. Activation Result: MissingSIM" no matter what SIM I use.

    I even went out and bought a new SIM from Rogers, thinking I need a HSDPA SIM .. no difference.

    Anybody have any suggestions? I'm SO CLOSE!!! :-)



  2. #2
    Newbie Array

    Join Date
    Sep 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi ..

    I had to

    launchctl load -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    on the phone. Boom.


    However it looks like I may have disconnected the ear speaker .. the speakerphone works but not the regular "phone" ear speaker. Doh.

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    open terminal
    ssh -l root xxx.xxx.xxx.xxx (x = iphone ip adres)
    launchctl load -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    Now you're good to go. Probrably you have to deactivate en reactivate the phone

 

 

Similar Threads

  1. Replies: 12
    Last Post: 05-27-2008, 10:08 AM
  2. activation using iNdependence? please help!
    By matzwell in forum iPhone "2G" (Rev. 1)
    Replies: 7
    Last Post: 11-13-2007, 08:02 PM
  3. iNdependence and Activation on v1.1.2
    By tsfall in forum Tools
    Replies: 5
    Last Post: 11-11-2007, 12:43 AM
  4. Activation Failure in iNdependence 1.2.5
    By WhiteScorpio in forum Tools
    Replies: 2
    Last Post: 10-26-2007, 05:26 AM
  5. help!!!! Activation iphone 1.1.1 use iNdependence 1.2.3 problems
    By tropicalfish.x in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 10-17-2007, 01:41 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:24 PM.
twitter, follow us!