Results 1 to 3 of 3
Discuss Icons "get" the tap but won't open up at the General - Hackint0sh.org; Hi! Some icons and menu items fail to open up every now and then even ...
  1. #1
    me.
    me. is offline
    Senior Professional Array me.'s Avatar

    Join Date
    Oct 2007
    Posts
    405
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default Icons "get" the tap but won't open up

    Hi! Some icons and menu items fail to open up every now and then even though they feel they're being tapped as indicated by their color change... The most faulty ones seem to be the Pictures icon (changes the color) but it takes two-three taps to do what it's supposed to do, Settings, and "General" within it... Again, "General" gets highlighted, turns to blue, but just doesn't open from the first tap sometimes... Once it took me about 4 taps (all with highlighting) to go through... "End call" acted up on me once too (again about 4 taps)... Apart from that in four weeks it froze twice - once when I turned off Edge in Services, and again today - couldn't slide to unlock to take a call.. Had to sleep-n-home it...

    It doesn't seem to be the known "dead strip" issue often reported when a whole strip stops reacting for good... Like I said sometimes everything taps and opens up just fine, sometimes it takes multiple re-tappings...

    I hope it's software-related, as I have unlocked two more phones (1.1.1) with the same method (the "Really ultimate guide" of the Unlock section) and from the very first seconds they seemed to have sensitivity issues... The "i" sign in Weather wouldn't react, took a while to work, and Pictures took three taps to open.. But then seemed to work afterwards..

    Mine is a 1.1.1. (OTB 1.0.2., week 38, upgraded and anySIM'd 1.1. done the "old" way - jailbreak.to2cra.com, WinSCP deal). The only non-Apple apps are Summerboard (everything inside is turned OFF), Services and Installer.

    Would happily restore to factory state and return it, but I'm not in the US now... Any help and/or solution or similar experience is appreciated! Thanks!!

    EDIT: If you think about it, it has to be a software glitch, since the screen does its job of sending the impulses thru if the icons do react halfway..
    Last edited by me.; 11-20-2007 at 08:08 AM. Reason: addition



  2. #2
    Professional Array Cekle's Avatar

    Join Date
    Nov 2007
    Location
    California, USA
    Posts
    88
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    I would recommend SSHing into the phone and checking the permissions of all the applications that don't seem to be working properly. Make sure they're at 755 permission.

    I don't know what you can do from just the phone. Try clearing all the cache if you can.

  3. #3
    me.
    me. is offline
    Senior Professional Array me.'s Avatar

    Join Date
    Oct 2007
    Posts
    405
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    Thanks for the answer, I'll try that.. But I wonder why would the permissions change in the first place? Like I said, most of the time they tap OK, so the permissions should be correct... And how do you clear the cache? It that what Reset does?

 

 

Similar Threads

  1. MacNN: Leak: Google's Open Handset Alliance a "myth"
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 05-03-2010, 02:10 PM
  2. Replies: 33
    Last Post: 04-13-2008, 06:34 AM
  3. Icons disappeared "Categories"
    By nghi3m in forum General
    Replies: 1
    Last Post: 04-08-2008, 12:29 PM
  4. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM
  5. Easy "how to" change Icons?
    By Lardnapkin in forum General
    Replies: 1
    Last Post: 09-24-2007, 09:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:00 AM.
twitter, follow us!