Results 1 to 7 of 7
Discuss I have no sound :( at the General - Hackint0sh.org; For some reason, My iphone no longer has sound! Also, when I try to make ...
  1. #1
    Rookie Array

    Join Date
    Oct 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation I have no sound :(

    For some reason, My iphone no longer has sound! Also, when I try to make a call, it just...wont. Like, ill press the call button and nothing will happen. My phone is unlocked with t-mobile servide. Firmware 1.0.2. please help!
    Want a free XBOX 360? come here: http://www.360Elite4free.com/index.php?ref=3896181

    This DOES work! In fact, this same company is the one I used to get a FREE IPHONE! That's why I use this forum . Just ask me and I'll be glad to share more info with you.



  2. #2
    Rookie Array

    Join Date
    Oct 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Someone help? Woe is me!
    Want a free XBOX 360? come here: http://www.360Elite4free.com/index.php?ref=3896181

    This DOES work! In fact, this same company is the one I used to get a FREE IPHONE! That's why I use this forum . Just ask me and I'll be glad to share more info with you.

  3. #3
    Respected Professional Array

    Join Date
    Sep 2007
    Location
    Dutchess County, NY
    Posts
    556
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    36

    Default

    Do a full 1.0.2 restore. Anyway why the hell are you still on 1.0.2? WTF?

  4. #4
    peu
    peu is offline
    Respected Professional Array peu's Avatar

    Join Date
    Aug 2007
    Location
    Buenos Aires Argentina (I like ribs)
    Posts
    501
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Quote Originally Posted by Alpha_Omega View Post
    For some reason, My iphone no longer has sound! Also, when I try to make a call, it just...wont. Like, ill press the call button and nothing will happen. My phone is unlocked with t-mobile servide. Firmware 1.0.2. please help!
    First test if your phone works using the headphone or by pressing the hands free button while in a call, if it does, its probably some pocket lint stuck in the earphone jack, try inserting and removing the headphone plug a couple of times and try again. If you have canned air use it there too.

    check this threads:

    http://www.hackint0sh.org/forum/showthread.php?t=3567
    http://www.hackint0sh.org/forum/showthread.php?t=15278

    good luck

    5>evaders>JB 6.12
    4S>5.01>>5.11>redsnow>JB 5.1.1
    4>Limera1n B1>4.3.2>IOS5 GM>redsnow>JB 5.0
    3GS>blackra1n RC3>3.1.2>Spirit>Unlock 3.1.2>Jailbreakme.com>Ultrasn0w 2.0>JB 4.01
    3G>redsn0w 0.72>ultrasn0w>Unlock 3.0>pwnage 3.14>JB 3.1.2
    2G>hardware unlock>elite-team virginizer>upgrade to 1.1.1>toc2rta JB>anysim 1.1>unlock 1.1.1>Restored to 1.1.3>Ziphone 2.2>Unlock 1.1.3>Modified Ziphone>iClarified unlock patch>Unlocked 1.1.4>QuickPWN>2.0.2>2.1>2.2>2.2.1>redsn0w 0.71>JB 3.0

  5. #5
    Respected Professional Array

    Join Date
    Sep 2007
    Posts
    575
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    36

    Default

    try this stupid thing.

    turn off.
    turn on.


  6. #6
    Rookie Array

    Join Date
    Aug 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I left the house this morning and everything was fine, made my normal phone calls etc. Later on in the day went to call wifey, the touch keypad started acting strange, almost like it was sticking , call went through but i could not hear wifey answer it. Tried a couple of times more, same thing. The volume button on the side will not work and when i try to switch to vibrate that does not work also.

    I had a fellow put some new themes on my phone midweek and he also upgradeded to 1.1.1 Is this where my problem lies, or did my phone just crap out??

    Wi-Fi still works fine


    Any Ideas??
    Just checked, still at 1.0.2 Sorry

  7. #7
    Rookie Array

    Join Date
    Oct 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    put your headphones in and out..... AND use the forum-search...

 

 

Similar Threads

  1. MacNN: Creative brings Sound Blaster Recon3D sound card to IFA
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 09-01-2011, 06:50 PM
  2. MacNN: Sound Studio 3.6 adds IMA 4:1 iPhone app sound format
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 08-06-2009, 01:20 AM
  3. Replies: 1
    Last Post: 09-11-2008, 06:05 AM
  4. Replies: 2
    Last Post: 04-11-2008, 12:31 AM
  5. Replies: 2
    Last Post: 12-10-2007, 11:21 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:53 AM.
twitter, follow us!