Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Discuss I can't install or update anything using the installer app anymore please help! at the General - Hackint0sh.org; I'm sorry if there already is a thread about this problem, but I couldn't find ...
  1. #1
    Rookie Array

    Join Date
    Oct 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy I can't install or update anything using the installer app anymore please help!

    I'm sorry if there already is a thread about this problem, but I couldn't find it.
    Every time I try to update or install a new application on my iphone, Installer exits and nothing happens. I've tried restarting it, but nothing new happened.

    Please please help a poor noob



  2. #2
    Rookie Array Razorok's Avatar

    Join Date
    Oct 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    UP! ATTENTION!

    I have the same problem!!! It appeared after a while of using my iPhone. I installed, deleted, updated, etc. many programs. It started to crash during install (after successful download) when I tryed to instal apps big enough (1 Mb and more.) I could then install one after I deleted almost the same size another app. But after that I couldn't install any thing or update anything. Then I tryed to reinstall the Installer and now it is not even wants to run - just jumps off into main menu.

    Does anyone have any idea what is wrong?

    Thanks in advance!!

    P.S.: My iPhone is 1.1.1 virgine bought, jailbroken, activated and unlocked successfully - had no problem.

  3. #3
    Rookie Array

    Join Date
    Oct 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    same problem here!

    I have to uninstall sth to install sth new

  4. #4
    Rookie Array

    Join Date
    Oct 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Question

    I've tried uninstalling other applications but still nothing. More so I couldn't install them back. Today I managed to install some of the updates that were available for some of my applications but I can't figure out why this worked now when it didn't a few days ago.
    Still I can't install any new apps. It always gets stuck at the installing process and exists the Installer app.
    Shutting the iPhone down or restarting it doesn't do anything. I'm thinking that maybe there is a process I should shut down using the SysInfo app.

    Does anyone have any ideas or advice about this? Thanks

  5. #5
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    Santiago, Chile
    Posts
    221
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    hi guys mine had the same problem for my luck i restored mi phone to FW1.1.1 (originally the same) then jailbreak again using jailbreakme.com and it worked like before....do not unlock again is not needed (it was unlocked before) hope it works for you!
    Please we need help in developing an application to measure (HP, Lateral G's, Braking distance) in our cars...

    http://www.hackint0sh.org/forum/show...ght=likes+cars PLEASE CODERS AND DEVELOPERS....HELP NEEDED READ POST #80 FOR MORE INFO!
    THIS IS NOT AN OVERSIZED LETTER SIZE!

    REP UP IF MY POST HELPED YOU IN ANY WAY!


  6. #6
    Rookie Array

    Join Date
    Oct 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'd rather not restore my iPhone because I already have so many apps installed on it. I coudn't stand restoring all those over again...
    I really hope there's an easier way...

  7. #7
    Newbie Array

    Join Date
    Sep 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Excact same problem, i discovered that sometimes the application gets copied over, but when i tried to run the application, it crashed tho shortly after i opened it like there was missing some files or they we're corrupted. The application i got installed "kinda" was ScummVM.

    It sounds very wierd that it just happens out of nothing. Anyone got an idea what could be the problem? And/Or how to fix?

  8. #8
    Advanced Array

    Join Date
    Nov 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    the reason you are having this problem is because your HD is out of space.

    the drive is an 8 gig drive formatted with 2 partitions, 300 meg system and 7 gig media drive.

    the 300 meg system is already about 160 megs full with the system, throw in BSD, ssh, jailbreak, games, apps, customize, and booya, your full.

    there is a way using terminal to move your applications over to the 8 gig portion of the drive, sym link it, and remove the old apps off the 300 meg partition... just be weary if your installer is already crashing from no memory, you could mess it up trying to move it over.. you need to clear off some stuff before you do..

    You must move the Applications folder to your media partition.
    This will avoid to have the system partition completely full.
    You must ssh your iPod Touch and follow the procedure below (works also for iPhone).


    cd /
    cp -pr Applications /var/root
    mv Applications Applications.old
    ln -s private/var/root/Applications /Applications
    Now check the symbolic link
    You should see the Applications linked to private/var/root/Applications


    cd /
    ls -la
    Restart your iPhone/Touch, if everything is fine, you can ssh again and delete the old Applications folder in the system partition.


    cd /
    rm -rf Applications.old

  9. #9
    Rookie Array

    Join Date
    Oct 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    If what you're saying is true then why can't I install new apps even after I make space by deleting others. I deleted my CIDE dictionary database which is about 30 mb but I still can't install a 500 kb application....
    This doesn't make any sense ....

  10. #10
    Newbie Array

    Join Date
    Sep 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by zurie View Post
    the reason you are having this problem is because your HD is out of space.

    the drive is an 8 gig drive formatted with 2 partitions, 300 meg system and 7 gig media drive.

    the 300 meg system is already about 160 megs full with the system, throw in BSD, ssh, jailbreak, games, apps, customize, and booya, your full.

    there is a way using terminal to move your applications over to the 8 gig portion of the drive, sym link it, and remove the old apps off the 300 meg partition... just be weary if your installer is already crashing from no memory, you could mess it up trying to move it over.. you need to clear off some stuff before you do..

    You must move the Applications folder to your media partition.
    This will avoid to have the system partition completely full.
    You must ssh your iPod Touch and follow the procedure below (works also for iPhone).




    Now check the symbolic link
    You should see the Applications linked to private/var/root/Applications




    Restart your iPhone/Touch, if everything is fine, you can ssh again and delete the old Applications folder in the system partition.
    Thanks a ton mate, never thought about that

    If you wonder you can check your currently avaible / used disk space using "df -h" in either ssh or a local terminal on the iphone.

    Code:
    # df -h
    Filesystem            Size  Used Avail Use% Mounted on
    /dev/disk0s1          300M  286M   12M  97% /
    devfs                  18K   18K     0 100% /dev
    /dev/disk0s2          3.5G  1.7G  1.9G  47% /private/var


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Installer not working on 1.1.3 anymore PLEASE HELP
    By macuser08 in forum iPhone "2G" (Rev. 1)
    Replies: 8
    Last Post: 02-09-2008, 03:14 PM
  2. [Installer] has been upgraded and can't update/uninstall anymore
    By shawhu in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 02-02-2008, 04:16 AM
  3. [Installer.app] crashes all the time and doesn't install/update other apps anymore
    By szlaeyer22 in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 01-31-2008, 04:26 AM
  4. Replies: 4
    Last Post: 11-27-2007, 04:11 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:44 AM.
twitter, follow us!