Results 1 to 5 of 5
Discuss I can not get Edge working for t mobile (1.1 unlocked) at the General - Hackint0sh.org; I have a phone that was unlocked with unlock.app, and then took the steps to ...
  1. #1
    Advanced Array upsett3r's Avatar

    Join Date
    Sep 2007
    Posts
    47
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default I can not get Edge working for t mobile (1.1 unlocked)

    I have a phone that was unlocked with unlock.app, and then took the steps to upgrade to 1.1 and unlock with anysim. Everything works except for the edge connection. I have tried wap.voicestream.com, and internet2.voicestream.com and they both did not work.

    Help



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    381
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    if you are on Tmobile, you also need to sign up for the Total Internet Plan, for 19.95 a month.

    After that, the edge settings you posted will work, with no username or password

  3. #3
    Advanced Array upsett3r's Avatar

    Join Date
    Sep 2007
    Posts
    47
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have a data plan, and it still will not work. I am using the blackberry plan though. I wonder if that is why. It worked with 1.0.2 though???????

  4. #4
    Senior Professional Array

    Join Date
    Sep 2007
    Location
    Seattle/Ellensburg, Wa
    Posts
    111
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    That's not true. You only need to sign up for the $5.99 T-zones plan. There are threads on this already if you search. I think it's called something like "I finally got my GPRS EDGE Settings to work!"

    The process to make it work involves altering something called a "preferences .plist file" in a small way. Once you find the file and change it though, it will work beautifully.

    Myself and many other people have it working. I get about 160kbps, and I think it's well worth the $6.00.

    Of course, I'm talking about 1.02, not 1.1.1. If the upgrade makes the internet not work, that would be horrible! Louder speaker volume is not worth breaking the internet to me!

  5. #5
    Advanced Array upsett3r's Avatar

    Join Date
    Sep 2007
    Posts
    47
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Everything Works!!!!!

    I am using apn wap.voicestream.com, and I did an edit on UnknownCarrier.plist as follows:

    <?xml version="1.0" encoding="UTF-8"?>
    <!DOCTYPE plist PUBLIC "-//Apple Computer//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
    <plist version="1.0">
    <dict>
    <key>AllowEDGEEditing</key>
    <true/>
    <key>CarrierName</key>
    <string>Carrier</string>
    <key>IntlDataRoamingSwitch</key>
    <true/>
    <key>ShowCallForwarding</key>
    <true/>
    <key>ShowCallForwarded</key>
    <true/>
    <key>ShowDialAssist</key>
    <false/>
    <key>SupportsNITZ</key>
    <true/>
    <key>VisualVoicemailServiceName</key>
    <string>ACDS</string>
    <key>apns</key>
    <array>
    <dict>
    <key>apn</key>
    <string>wap.voicestream.com</string>
    <key>password</key>
    <string></string>
    <key>username</key>
    <string></string>
    </dict>
    <dict>
    <key>apn</key>
    <string>wap.voicestream.com</string>
    <key>password</key>
    <string></string>
    <key>username</key>
    <string></string>
    </dict>
    </array>
    <key>voicemail_context</key>
    <integer>1</integer>
    </dict>
    </plist>


    Everything is functioning on Edge.


 

 

Similar Threads

  1. Iphone 3g T-Mobile Edge just stopped working...
    By SLCTITAN in forum iPhone 3G
    Replies: 1
    Last Post: 03-20-2009, 03:31 AM
  2. Replies: 5
    Last Post: 10-08-2008, 12:44 AM
  3. unlocked OTB 1.1.3 Iphone Edge not working
    By dedingdong in forum General
    Replies: 3
    Last Post: 03-18-2008, 03:54 PM
  4. Anyone on t-mobile got EDGE youtube working?
    By poppyseed in forum iPhone "2G" (Rev. 1)
    Replies: 30
    Last Post: 11-13-2007, 12:45 AM
  5. Replies: 0
    Last Post: 10-08-2007, 11:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:55 AM.
twitter, follow us!