Page 1 of 2 12 LastLast
Results 1 to 10 of 18
Discuss i called tmobile and activated tzones and when i went to install the tzone hack i got at the General - Hackint0sh.org; I called tmobile and activated tzones and when i installed the tzone hack i got ...
  1. #1
    Rookie Array

    Join Date
    Apr 2008
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default i called tmobile and activated tzones and when i went to install the tzone hack i got

    I called tmobile and activated tzones and when i installed the tzone hack i got 1.1.3 has its own t-zone patch. Look for that instead. This was under tweaks in installer.

    So then i went to 1.1.3 tweaks and i installed the 1.1.3 tzone tweak and i got the same message, what is going on why is this not working for me.

    i have 1.1.4

    PLease help

    Now if i try to install anything in installer i get the error zone 1.1.3 has its own patch look for that instead
    Last edited by smkdesigns; 04-29-2008 at 02:53 AM.



  2. #2
    Rookie Array

    Join Date
    Apr 2008
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok well i installed the 1.1.3 zone hack, not sure why the other one wouldnt let me if i doing this right

  3. #3
    Senior Professional Array libertybenz2's Avatar

    Join Date
    Jan 2008
    Location
    New Jersey
    Posts
    253
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    26

    Default

    Quote Originally Posted by smkdesigns View Post
    Ok well i installed the 1.1.3 zone hack, not sure why the other one wouldnt let me if i doing this right
    um restart the phone...once n a while it will say ERROR SCODES or something to that effect. Just try to go to the same page again, and it will work. Also, I think it takes t-mobile time to apply that feature to your plan, so give it 24-48 hours like they tell you too, then report back. If anything, PM me. I got the same plan, and it's working for me. 1.1.3 T-mobile tzones hack...Ill help ya out

    Benz

  4. #4
    Rookie Array

    Join Date
    Apr 2008
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    do i have to be an an edge area for it to work fast, because i am at my house not in edge and it is slow as hell

    every page i go to says internal error i do not have access to this site

  5. #5
    Rookie Array

    Join Date
    Apr 2008
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i seem to get a max of 50 kbps with 3-4 bars not in edge area

    Slow but does that sound right or not


  6. #6
    Rookie Array

    Join Date
    Apr 2008
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    After an installation fails, you need to clear the installer queue or it will keep installing the first one you added.

    As for t-zones... It's slow. Everywhere. It's hardly even worth $5.99 except maybe for email.
    8GB iPhone 2.2.1 Pwned on T-Mobile

  7. #7
    Senior Professional Array smirkis's Avatar

    Join Date
    Dec 2007
    Posts
    361
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    tzones isn't that slow. i can show screen shots of my speed. mines between 130-150kbps regularly on tzones.

    i dont' know why two people in this thread, have shitty tzones. works fine on my side of the country
    originally OTB 1.1.2 iPhone 4.6BL
    hActivated/Jailbroken/gUnlocked
    Tzones hacked
    T-Mobile USA

    now blackra1n'd 3.1.2

  8. #8
    Rookie Array

    Join Date
    Apr 2008
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well how many bars do you have and do you have the edge logo, are you in an edge area, i have not had the chance to test my tzones in an full service area including edge yet.

    HOw did you install the hack? I assume you are using 1.1.4 firmware, did you install the 1.1.3 tzone hack

  9. #9
    Senior Professional Array smirkis's Avatar

    Join Date
    Dec 2007
    Posts
    361
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    30

    Default

    im on 1.1.2 firmware, if u look at my sig it states that

    i went into installer, and installed the 1.1.2 tzones hack

    i dont kno what ur talking about "edge area" because anywhere u have service, u should have edge. anywhere i have bars, even 1 bar, i have full edge. edge meaning i have the E logo, and i can surf web pages.

    i jus ran another test off my edge, and ping'd 120kbps.
    originally OTB 1.1.2 iPhone 4.6BL
    hActivated/Jailbroken/gUnlocked
    Tzones hacked
    T-Mobile USA

    now blackra1n'd 3.1.2

  10. #10
    Rookie Array

    Join Date
    Apr 2008
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I should clarify... downloading files on EDGE is okay (like installing apps or using mxtube to download youtube videos). Checking email is fine. But browsing the web is slow. Maybe it's just because the times I need to browse the web on EDGE are when I'm out and in the middle of something and need a quick fact to share with friends (weather, IMDB info, music release date, etc) and by the time I get the data loaded, the discussion has moved on.

    When I don't NEED some information and just want to browse, then it's fine because I can be patient. It's just the times where waiting even 1 minute to get to some site is way too long and you might as well not even have it.
    8GB iPhone 2.2.1 Pwned on T-Mobile


 

 
Page 1 of 2 12 LastLast

LinkBacks (?)


Similar Threads

  1. Replies: 1
    Last Post: 02-12-2009, 06:07 PM
  2. [Tzones] Tmobile Tzones hack
    By bogdi1988 in forum General
    Replies: 61
    Last Post: 12-30-2008, 04:21 AM
  3. tzone hack
    By drosado15 in forum General
    Replies: 0
    Last Post: 07-26-2008, 03:38 AM
  4. Iphone tethers Tmobile Tzone setting???
    By dfw06 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 11-21-2007, 11:24 PM
  5. tmobile tzone EDGE proxied....works partially
    By netddos in forum General
    Replies: 0
    Last Post: 09-26-2007, 06:48 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:02 PM.
twitter, follow us!