Results 1 to 5 of 5
Discuss Hyper Card - No Service at the General - Hackint0sh.org; My Hypercard shows no service when using a tmobile sim with hyper card. I have ...
  1. #1
    Advanced Array

    Join Date
    Sep 2007
    Location
    New York
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Hyper Card - No Service

    My Hypercard shows no service when using a tmobile sim with hyper card.

    I have tried both slots. Also just to make sure there is nothing wrong with the cut tmobile sim, i have also tried to put the sim in recovery card and use it from motorola krzr phone. It works fine.

    So, I have a 1.0.2 firmware downgraded from stock 1.1.1 firmware.

    The phone shows sim application sim-1, sim-2 and sim-2 is active.

    I have tried all possibilities including activating deactiving iphone.

    Using the sheet cover, and the tape to keep the tmobile sim tight. It just keeps showing "No Service".

    Has anybody encountered the same issue or know why this might be happening?
    Last edited by vijay; 10-10-2007 at 04:19 AM. Reason: With Stock 1.0.2 4GB - The phone picks up tmobile



  2. #2
    Advanced Array

    Join Date
    Sep 2007
    Location
    New York
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    With Stock 1.0.2 4GB - The phone picks up tmobile

  3. #3
    Advanced Array

    Join Date
    Sep 2007
    Location
    New York
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I figured out that this has to do with pacay activation.

    Hypercards don't work well with pacay activated as opposed to winstaller activated ones.

    Not sure why.

  4. #4
    Advanced Array

    Join Date
    Oct 2007
    Location
    Heaven
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Here is my experience

    1) get VIRGIN phone V1.1.1.=> downgrade to V1.02
    2) prepare sim card (cut, put in slot 1) and insert into iphone
    3) run the software
    4) activate

    That's all...

  5. #5
    Rookie Array

    Join Date
    Aug 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    im just wondering...

    if phone orig 1.0.2 and updated to 1.1.1 and downgraded to 1.0.2, can the hyper work?

    thanks


 

 

Similar Threads

  1. Hyper Card With 1.1.2 OTB
    By -sq- in forum Turbo-, Supersim and Simcloning Solution
    Replies: 5
    Last Post: 12-26-2007, 06:42 PM
  2. Hyper Card and 1.1.2
    By thejunkmonger in forum Turbo-, Supersim and Simcloning Solution
    Replies: 5
    Last Post: 12-25-2007, 07:43 PM
  3. Concerned about Hyper-Card
    By geebee in forum Turbo-, Supersim and Simcloning Solution
    Replies: 6
    Last Post: 12-18-2007, 10:21 PM
  4. Hyper-Card
    By loren_ in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 12-05-2007, 05:35 PM
  5. Hyper-Card WORKS!
    By slipknot in forum General
    Replies: 15
    Last Post: 09-10-2007, 11:31 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:20 PM.
twitter, follow us!