Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss How to fix problems with Winterboard problems with 3.1.2 at the General - Hackint0sh.org; This is my experience with Winterboard on 3.1 and 3.1.2 using both pwnage tool and ...
  1. #1
    Senior Professional Array x98car's Avatar

    Join Date
    Nov 2007
    Posts
    333
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    24

    Default How to fix problems with Winterboard problems with 3.1.2

    This is my experience with Winterboard on 3.1 and 3.1.2 using both pwnage tool and blackra1n. I think the people having issues where they need to restore the fault lies more with mobile substrate. What I did was first install five dock icon (which installs mobile substrate), respringing takes forever so I hard rebooted (hold home and power button until phone resets and you see apple picture) and waited for springboard to come back up which can take a minute or two after a hard reset. After phone restarted I installed winterboard and instead of pressing the reboot now in cydia I pressed home button first and turned the phone off and on myself. Everything working. If you do not want five icon dock then just install mobile substrate by itself. Do not install winterboard first and use the reboot button in cydia, this can cause endless reboots. Hope this helps.

    And if a mod can fix my title that would be great
    Last edited by x98car; 10-15-2009 at 03:07 AM.



  2. #2
    Newbie Array

    Join Date
    Oct 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Talking

    Thanks for your input! After many retries, I just created a bare ipsw, loaded as you suggested, and started one at a time add-ons from Cydia, and finally got WB not to crash! Thanks for inspiring the idea, and fix!

  3. #3
    Newbie Array

    Join Date
    Nov 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Help me!!

    Hey! I just got a 3gs firmware 3.1.2! Tried everything to make winterboard work, and apparently there's no way! I just tried to do what you said but I got stuck at the Sad Iphone once again. In other words, no matter if I reboot, turn it off and turn on, respring, it will take me to sad iphone after I install winterboard. Any ideas please?

  4. #4
    Newbie Array

    Join Date
    Nov 2009
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default 3.1.2 winterboard

    ok well i tried for f n ages to get winter board working on 3.1.2 and none of the suggestions on the internet worked for me...... but i finally figured it out, ok so if you are using blackrain, after you jailbreak it, leave the usb plugged in and the little black rain screen up there thats shows up when ur jailbreaking.... and when your iphone wouldnt boot up after the restart after installing winterboard, well it just shows it as jailbreaking your phone again and starts up perfectly with winterboard working!!

    1. leave usb in
    2. leave blackrain jail break programme running
    3. install winterboard as normal (with cydia, rock, or icy)
    4. wait for blackrain to boot up ur phone, with winterboard working perfectly

  5. #5
    Newbie Array

    Join Date
    Dec 2009
    Posts
    1
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default It Works

    Thank you soo much Bambii, for hours i looked for a solution to this problem but i couldn't find anything that works.

    but this is confirmed to work. thank you


  6. #6
    Newbie Array

    Join Date
    Jul 2008
    Location
    la chaux de fonds - switzerland
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs down No Way

    Quote Originally Posted by bambii View Post
    ok well i tried for f n ages to get winter board working on 3.1.2 and none of the suggestions on the internet worked for me...... but i finally figured it out, ok so if you are using blackrain, after you jailbreak it, leave the usb plugged in and the little black rain screen up there thats shows up when ur jailbreaking.... and when your iphone wouldnt boot up after the restart after installing winterboard, well it just shows it as jailbreaking your phone again and starts up perfectly with winterboard working!!

    1. leave usb in
    2. leave blackrain jail break programme running
    3. install winterboard as normal (with cydia, rock, or icy)
    4. wait for blackrain to boot up ur phone, with winterboard working perfectly



    Tested, and re-tested ... again, again ... no good results.
    iPhone still crash if enabling Winterboard ....
    why did I upgraded to 3.1.2 .....

  7. #7
    Rookie Array

    Join Date
    Oct 2007
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by nataraja View Post
    Tested, and re-tested ... again, again ... no good results.
    iPhone still crash if enabling Winterboard ....
    why did I upgraded to 3.1.2 .....
    try using bosspaper. istall from cydia and download the addons. quite fancy too.
    regards

  8. #8
    Newbie Array

    Join Date
    Jul 2008
    Location
    la chaux de fonds - switzerland
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default @ ndagi

    Thanks for your inputs .. will try now ..

    but some more info, maybe helps you out to figure out the problem..
    If i'm still with baseband : 04.26.08
    Can this be the cause of my Winterboard crashes ??

    I Tested Bosspaper. Works, but not the same as winterboard....

    thanks for all your helps ..

    cheers from switzerland


    sacha

  9. #9
    Newbie Array

    Join Date
    Jul 2008
    Location
    la chaux de fonds - switzerland
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Talking Yeah, get it to work

    well, it's works now ...
    here what i did

    Go to this, and download this file ...
    I did this because my mobile substrate was version : 0.9.2977-1 and no other choise to upgrade it to the last version

    http://apt.saurik.com/debs/mobilesub...honeos-arm.deb after having downloaded it :

    SSH in your iphone

    Upload the .deb file to /var/root/Media/Cydia/AutoInstall

    reboot your iphone, ( hard reboot ) and it's done.
    you can now check if you have the right version in Cydia.

    it might be u have an old version of Telesphoreo source.
    There is a quick fix for that.

    Just go to Cydia, tap the Sources, Edit and add: apt.saurik.com/cydia-3.7


    done, and WinterBoard works again without crashing .. YEAHHHH

  10. #10
    Rookie Array microchip's Avatar

    Join Date
    Dec 2007
    Location
    Mars
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Thumbs up How to fix problems with Winterboard in 3.1.2

    Had the same problem with sad iPhone after installation of Winterboard on 3.1.2
    What i did was:

    Installed Winterboard with iPhone PC Suite.
    Everything works fine.


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Winterboard problems
    By BrianS in forum iPhone 4
    Replies: 1
    Last Post: 08-23-2010, 08:40 PM
  2. Replies: 0
    Last Post: 06-15-2010, 08:20 PM
  3. Screen Flickering Problems & Microphone problems.
    By ExprezzeD in forum Installation
    Replies: 4
    Last Post: 04-09-2009, 11:22 PM
  4. Replies: 1
    Last Post: 02-18-2008, 06:51 PM
  5. Replies: 1
    Last Post: 12-17-2007, 05:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:18 PM.
twitter, follow us!