Results 1 to 5 of 5
Discuss Hi guys, new here, one quick question please.. at the General - Hackint0sh.org; Hi, my name is ricky, im new here. So basically I want to get an ...
  1. #1
    Professional Array riicky's Avatar

    Join Date
    Nov 2007
    Location
    Torreon, MX & Spokane, WA
    Posts
    56
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Arrow Hi guys, new here, one quick question please..

    Hi, my name is ricky, im new here.
    So basically I want to get an iPhone, and of course, unlock it.
    Im going tomorrow to the apple store and checking it out, but while i know that a lot of people have unlocked it succesfully, i cant deny being afraid of breaking it, this is what i know:

    -do some dialing in the unactivated phone so that you can access safari and therefore www.jailbreakme.com

    now, does this work with all iphones? what im unsure of is what version will my new iphone be on, how can i be sure if it will work if it is running the latest firmware.

    then, I assume that using the installer app im somehow getting (not sure of how yet), i will download the app called iUnlock, or whatever it is called, and that will do some mombo jombo to my phone and allow for any sim to be used.

    Am I correct?
    Am I missing something?

    If you guys could help me I would appreciate that like you have no idea, im really into the whole multi touch thing but i think an ipod touch is not quite the device for me.

    So thats basically my question, will it work on a new iPhone?, and how do I get the installer.app and the iUnlock.app, im not scared of the process itself, I blindly trust the Dev Team, its just that I fear that the compatibility of jailbreakme.com is not, well, compatible.

    Thank you very much for your time, Ill check for responses tomorrow so I can take my final desition.

    -ricky



  2. #2
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    150
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    There are two possibilities:

    1. Your iphone is FW 1.1.2 out of the box. At the moment these can't be unlocked to be used with any SIM card. But they can be activated and jailbroken to install third party apps.

    2. Your iphone is FW 1.1.1 (or earlier) OTB. These can be activated, jailbroken and unlocked to be used with any SIM card. You'll find a lot of threads with step by step instructions on how to do all that.

    Search around a bit (I'd do it for you but I'm feeling lazy at the moment )....and you'll find threads which tell you how you can tell the week of manufacture of the phone by looking at the serial number on the box, and which FW corresponds to which week.

    All the best!

  3. #3
    Professional Array riicky's Avatar

    Join Date
    Nov 2007
    Location
    Torreon, MX & Spokane, WA
    Posts
    56
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    hopefully it will be 1.1.1, if not, this is what i understand:

    -download 1.1.1 firmware (already have, im trying to be as ahead of my game as i can)
    -install 1.1.1 through iTunes
    -hope it works
    -then after that im lost, jailbreak maybe?

    can this last jailbreak also be done through jailbreakme.com? it just seems so easy this way.

    thanks again,

    -ricky

  4. #4
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    150
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by riicky View Post
    hopefully it will be 1.1.1, if not, this is what i understand:

    -download 1.1.1 firmware (already have, im trying to be as ahead of my game as i can)
    -install 1.1.1 through iTunes
    -hope it works
    -then after that im lost, jailbreak maybe?

    can this last jailbreak also be done through jailbreakme.com? it just seems so easy this way.

    thanks again,

    -ricky
    Actually no. OTB 1.1.2 FW phones come with a new bootloader (4.6) and cannot be unlocked as of now. IF you're lucky and get one with a 3.9 bootloader (I've heard of some 1.1.2 FW phones coming with the old bootloader), then you can unlock it.

    Otherwise, just sit tight, donate to the dev team, and wait

  5. #5
    Professional Array riicky's Avatar

    Join Date
    Nov 2007
    Location
    Torreon, MX & Spokane, WA
    Posts
    56
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Im sorry, i do not know what bootloader is, but this is what im doing, tell me if im right.

    -Pray to the heavens that the iphone is 1.1.1
    -if that fails, downgrade iphone to 1.1.1
    -now, why cant i use the anySim app in the iphone downgraded, isnt it the same that an original 1.1.1?
    -Carrying on, install some apps and use the iphone as a very expensive iphone until the dev team figures it out.

    How does that sound? sound? sound?


 

 

Similar Threads

  1. Quick Question
    By psp_kevin17 in forum Installation
    Replies: 1
    Last Post: 07-10-2011, 06:19 PM
  2. Two quick question
    By Esseti in forum PwnageTool
    Replies: 2
    Last Post: 09-16-2009, 01:09 AM
  3. A quick question regarding 1.0.2 -> 1.1.3
    By DaMn24 in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 02-18-2008, 07:08 PM
  4. Replies: 20
    Last Post: 11-24-2007, 11:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:49 PM.
twitter, follow us!